jump to last post 1-2 of 2 discussions (17 posts)

Can't open Hub emails!

  1. SubRon7 profile image60
    SubRon7posted 5 years ago

    What's this new format of Hub emails?
    I can't open them!
    I have to go to my folders, click on the correct person, go to their page, and look for their new hub!!!!
    What on earth is happening?

  2. Dame Scribe profile image60
    Dame Scribeposted 5 years ago

    It can be only a temporary glitch smile you know how computers and coding don't always 'talk' together tongue

    1. SubRon7 profile image60
      SubRon7posted 5 years ago in reply to this

      Thanks for replying, Dame Scribe,
      Let me further describe:
      The info is all there, first the profile name, title of hub, then a "hugely" long URL. (Copying that URL takes me to a page saying it doesn't exist!) This started a couple days ago, with 2 other hubs. Today it's all of them. But you haven't seen it? I can't believe this is just me!
      Thanks!
      Jim Nelson

      1. Ari Lamstein profile image78
        Ari Lamsteinposted 5 years ago in reply to this

        Please copy and paste the contents of the email to the forum so that we can investigate.

        1. SubRon7 profile image60
          SubRon7posted 5 years ago in reply to this

          Thanks Ari, here's one, got pleny more
          Hello SubRon7,

          We thought that you would like to know that september girl, a Hubber who you are following, just published the new Hub Ebb-tide 3: http://hubpages.com/nt/e1-2752876?url=h … bb-tide-3.

          Thank you, HubPages

          For one thing there are no blue, clickable letters

          1. SubRon7 profile image60
            SubRon7posted 5 years ago in reply to this

            On the email I copied and pasted, the URL was much longer

            1. Ari Lamstein profile image78
              Ari Lamsteinposted 5 years ago in reply to this

              Hi SubRon7,

              There seem to be a few issues here.

              1.  The reason you cannot click is that the link has an extra "." added to the end.  The link should read "http://septembergirl.hubpages.com/hub/Ebb-tide-3" but it instead reads "http://septembergirl.hubpages.com/hub/Ebb-tide-3."  Does this make sense to you?  This might indeed be a bug in our code, and I will look into it.

              2.  URLs have, indeed, gotten a bit messy recently!  We are actively discussing how the best way to handle this.

              Thanks for your patience.

              Ari

              1. SubRon7 profile image60
                SubRon7posted 5 years ago in reply to this

                Thanks Ari,
                I'll look at what you suggested. I did see the extra period.
                I just counted my emails that won't open: 10, but 1 or 2 might be doubles.
                But I'm surprised I'm the only one complaining.
                Thanks again,
                Jim Nelson aka SubRon7

                1. SubRon7 profile image60
                  SubRon7posted 5 years ago in reply to this

                  Just to let you know, guys, I got several more "unopenable" emails this morning. Because of all the clicking needed to open I deleted all but one favorite hubber.
                  And really, am I the only one with this problem?
                  Thanks,
                  Jim AKA SubRon7

                  1. diogenes profile image83
                    diogenesposted 5 years ago in reply to this

                    Same with me!  I can't comment on all my hubbers I follow.  No clickable blue link, just a heavy typed line with all the other URL nonsense.
                    I have emailed HP this am, but nothing yet...Bob

          2. Ari Lamstein profile image78
            Ari Lamsteinposted 5 years ago in reply to this

            We believe that we have fixed the problem, and that going forward all of the URLs in the notification emails should be clickable.

            Thanks for bringing this to our attention, and please let us know if you experience the problem going forward.

            1. SubRon7 profile image60
              SubRon7posted 5 years ago in reply to this

              Thanks, Ari, and you "can" believe I will let you know.

 
working