jump to last post 1-2 of 2 discussions (7 posts)

Links not working in email notifications.

  1. Bendo13 profile image85
    Bendo13posted 5 years ago

    Seems like the coding is going wrong in the automatic email notifications because the links aren't hyperlinked anymore.

    I use hotmail, but perhaps that's not the issue.

    1. Ari Lamstein profile image77
      Ari Lamsteinposted 5 years ago in reply to this

      Hi Bendo13,

      This might be the same issue that was reported here:  http://hubpages.com/forum/topic/84668

      That issue there was that the URL was followed by a ".", which was causing problems.  We believe that we have fixed that issue. 

      Ari

      1. Bendo13 profile image85
        Bendo13posted 5 years ago in reply to this

        Yeah it looks like the same issue but there's no period in the email that alerted me about your reply and I still had to copy and paste the odd URL to get here.

        Here's the message

        Hi Bendo13,

        We thought you would like to know that Ari Lamstein recently posted in the forum thread Links not working in email notifications. that you are following. You can see their reply here:
        http://hubpages.com/nt/e2-1817284?url=h … %2F1817284

        Thanks,
        HubPages

        1. Bendo13 profile image85
          Bendo13posted 5 years ago in reply to this

          Of course it's hyperlinked here but not in my email wink

          1. Ari Lamstein profile image77
            Ari Lamsteinposted 5 years ago in reply to this

            Update: We believe that we have fixed the problem.  All URLs in future notification emails should be clickable.  Please let us know if you experience the issue going forward.

            Thanks.

            Ari

            1. Bendo13 profile image85
              Bendo13posted 5 years ago in reply to this

              It works!

  2. poshcoffeeco profile image90
    poshcoffeecoposted 5 years ago

    My links are still not clickable as of yesterday 12th October 2011.

 
working