jump to last post 1-4 of 4 discussions (7 posts)

The hub just went grey and responds to no clicks to save.

  1. Laura in Denver profile image78
    Laura in Denverposted 5 years ago

    The only wierd thing I have ever done in this hub is to a link to a php program. I was not given an error message when doing this. Would an autosave
    be available.

    I got one tip to hit shift + refresh on the browser, but got a message that I would lose data.

  2. Cagsil profile image58
    Cagsilposted 5 years ago

    Usually text capsules auto-save. If you click and refresh the page while in edit mode and you were not editing a text capsule at the time, then the text capsules shouldn't lose any information.

    However, from what I understand about Hubpages, you might be able to retrieve previously saved information. I'm just not sure how to do it. I'm pretty sure the feature exists.

    1. Laura in Denver profile image78
      Laura in Denverposted 5 years ago in reply to this

      It did not autosave the active edit after grey screen. Responded to no input whatsoever. I did autosave the above text capsule.

      I choose now to type in a .doc, .rtf or .txt and save that, then copy and paste.

  3. paradigmsearch profile image87
    paradigmsearchposted 5 years ago

    "The hub just went grey and responds to no clicks to save."

    The active screen may be off-screen. Page up and down. You might get lucky and it will be there. smile

    1. Laura in Denver profile image78
      Laura in Denverposted 5 years ago in reply to this

      I was unable to page up or down at all--withing text area or in browser.

      I did try minimizing and maximizing, which has worked on other errant programs I have used, but that did not solve the issue.

  4. sofs profile image87
    sofsposted 5 years ago

    Open Hubpages in another tab, go to my account and edit the hub..it usually works when the screen goes grey and you don't lose information. Hope that helps.

    1. Laura in Denver profile image78
      Laura in Denverposted 5 years ago in reply to this

      I think I tried that, but not sure. I'll keep it in mind, thanx!

 
working