jump to last post 1-5 of 5 discussions (9 posts)

Regarding publishing

  1. shampa sadhya profile image87
    shampa sadhyaposted 5 years ago

    I always write my hub in MS Word and then copy and paste it in the text capsule but today I am unable to do so. The moment I click the paste option it is showing up shortcut instead and a box labelled OK. As I click OK nothing gets pasted.It is also showing up JAVA SCRIPT. I simply failed to publish my hub today. What is the problem and how to fix it?

    I am troubled. Kindly help as I am not very expert in handling the technicalities of the system. Thanks in advance.

    1. sofs profile image86
      sofsposted 5 years ago in reply to this

      Maybe a momentary glitch.. try after a while.. you may be able to get it done smile

      1. shampa sadhya profile image87
        shampa sadhyaposted 5 years ago in reply to this

        Sorry, it is not working at all. What does this 'shortcut instead' mean? What is to be done after this label? Do help!

        1. Ronnie_Dey profile image61
          Ronnie_Deyposted 5 years ago in reply to this

          Try using a different web browser to resolve the matter!!

          1. SubmissionWork profile image60
            SubmissionWorkposted 5 years ago in reply to this

            # Which browser you are using ? (Try Firefox)
            # Copy the contents to notepad and pase from there (Best way)

            This is working quite fine at our end, even with wordpad.

  2. 0
    msivakumarposted 5 years ago

    Copy your MS-Word content to a Note Pad. Do some simple alignments and remove any extra characters you find. And then copy it to the HP text Capsule.

  3. Zabbella profile image77
    Zabbellaposted 5 years ago

    I use "text document" on my computer, then cut/copy/ paste.  I don't use the MS-word.

  4. SubmissionWork profile image60
    SubmissionWorkposted 5 years ago

    Please update here after issue solved - like what was the problem and how you solved it.

  5. 59
    samuiweddingposted 5 years ago

    Maybe try to clean your computer memory first before copy and paste. I normally use CC Cleaner to clean my cache

 
working