jump to last post 1-3 of 3 discussions (7 posts)

What is wrong

  1. anasshad profile image83
    anasshadposted 5 years ago

    My hubs are constantly being unpublished by Hubpages for one reason and another. Unrelated products or links, etc. Is this happening to everybody? This is really bothering me. If this continues, then I will consider going somewhere else.

    1. Uninvited Writer profile image82
      Uninvited Writerposted 5 years ago in reply to this

      I had one unpublished because it had too many Amazon products. As for unrelated products or links, I make sure that every link and product on my hubs has something to do with the subject directly. For example, unlike a hub I saw yesterday, I do not offer iPads for sale if my hub is about dogs.

      Like most, I used to include RSS feeds but a lot of the times they don't have anything to do with the subject. I don't bother adding them any more.

    2. psycheskinner profile image80
      psycheskinnerposted 5 years ago in reply to this

      If you look at the reason, understand it, and don't repeat it--this should stop happening.

  2. anasshad profile image83
    anasshadposted 5 years ago

    But it was not happening before. It is only happening nowadays.

    1. Google Panda profile image60
      Google Pandaposted 5 years ago in reply to this

      HP is trying to protect itself from the Panda.  Too many ads is one of the things that the Panda update is going after.  It's in your best interest not to have a bunch of unrelated ads, so just go with it.

  3. Lady_E profile image82
    Lady_Eposted 5 years ago

    This issue is affecting many Hubbers, but the good thing is HP send you an email asking you to revise it. I have had emails informing me, that I had too many Amazon products on certain Hubs and I simply deleted the Amazon Widgets.


    I think HP give a time frame for you to do it. Maybe you missed the Time frame...

    You are not alone.
    Best Wishes.

    1. anasshad profile image83
      anasshadposted 5 years ago in reply to this

      I have also got rid of the Amazon capsule. And the hubs are on the road again.

 
working