jump to last post 1-4 of 4 discussions (7 posts)

Cannot upload photos to a new hub

  1. Allen Williams profile image79
    Allen Williamsposted 5 years ago

    There is a problem uploading photos to a new hub.  An error is received that the photo cannot be uploaded, try a new photo.  I am not a novice at uploading photos.  I have years of experience.  The photo is a small file size and in is .jpg format.  This needs to be looked into.

    1. Robin profile image
      94
      Robinposted 5 years ago in reply to this

      Hi Allen,
      I'm not having any problems uploading photos in Chrome.  Can you provide the browser that you are using and the OS?
      Thanks!  Robin

      1. Allen Williams profile image79
        Allen Williamsposted 5 years ago in reply to this

        The problem has been solved.  Apparently there was a glitch for a short period of time on the server.

  2. paradigmsearch profile image85
    paradigmsearchposted 5 years ago

    Sometimes I upload it to gallery and then retrieve it from there.

    1. Allen Williams profile image79
      Allen Williamsposted 5 years ago in reply to this

      Thank you for that information.  I will try that in the future.  There must have been a glitch on the server or something but I tried it after a while and it was ok.  I was able to upload my photos.

  3. Glenn Stok profile image96
    Glenn Stokposted 5 years ago

    Allen,  I am wondering if your problem with uploading is a bug with the new Javascript library 1.7 ? 

    Take a look at the forum Updating Javascript Library - new traffic graphs where Jason explains how to tell if you were roll over to it yet. Presently only 20% of Hubbers were rolled over.

    I have no idea if that may have anything to do with a bug uploading pictures. But if you find that you were rolled over to Version 1.7, report it to Jason in that other forum.

  4. Cardisa profile image92
    Cardisaposted 5 years ago

    I find that PNG are easier to upload that JPG. I had that problem some time ago so I saved all my photos as PNG and has had no problems since.

    Try updating flash an see what happens.

 
working