jump to last post 1-5 of 5 discussions (9 posts)

New google analytics problems

  1. profile image0
    jenuboukaposted 5 years ago

    Anyone having problems with this?  I think I may have fiddled to much with the settings.

  2. QuestionMaster profile image89
    QuestionMasterposted 5 years ago

    You didn't say WHAT the problem was. There are a lot of parts in Google analytics. Which particular part are you having issues with?

    1. profile image0
      jenuboukaposted 5 years ago in reply to this

      Oh everything....I started fiddling with stats, reports, verifying web sites(figured this out).  I have increased traffic though no clicks or views and I was farting around in the new set up and fear I have messed it up.  Can you tell I am new to the whole google thing?

      1. Julie Marina profile image60
        Julie Marinaposted 5 years ago in reply to this

        I would help, but I don't understand what the problem is exactly. If you get stuck Google has fantastic tutorials. Try this and see if it helps
        http://www.google.com/support/googleanalytics/

  3. QuestionMaster profile image89
    QuestionMasterposted 5 years ago

    If you're attempting to set up Google Analytics for Hubpages, it's a bit different to a normal site. Here is the guide: http://hubpages.com/faq/#analytics

    1. profile image0
      jenuboukaposted 5 years ago in reply to this

      Thank you.  One question is they have a new snippet code for the new analytic interface, it seems that you would have to paste this code in every hub you publish, though when I went in to apply this code <head> could not be located. 
      Have any of you went in and added the new snippet to hugpages, is it necessary?

  4. psycheskinner profile image79
    psycheskinnerposted 5 years ago

    You set up analytics in your profile only --no need to post snippets.

    1. profile image0
      jenuboukaposted 5 years ago in reply to this

      Thank you.  This arena is retreaded territory for me.

  5. QuestionMaster profile image89
    QuestionMasterposted 5 years ago

    You ONLY need to insert the UA code in the reporting section on this page:

    https://hubpages.com/my/earnings/affiliate/

    Hubpages will automatically insert it into all your hubs.

 
working