jump to last post 1-2 of 2 discussions (6 posts)

How do I post pictures to my hub?

  1. glojud profile image60
    glojudposted 4 years ago

    Help! I can't see the pictures I tried posting to my new hub. What do I do?

    1. H.C Porter profile image84
      H.C Porterposted 4 years ago in reply to this

      How did you attempt to post them? Did you..
      Open the picture capsule?
      Click on the Choose Photo Icon?
      Choose a photo from your desktop?
      Wait for it to finish uploading before you closed the Screen?
      Does the hub look like it has reserved the space for the photos- with no photos there?
      If yes... Select Save without publishing and then reopen the hub by selecting to EDIT the hub.
      If that doesnt work- open a new picture capsule (top right hand side of the screen while in the Create/Edit your Hub Screen- you will see a bunch of tabs ex. text-amazon-video-picture-ebay-quiz) Select the one that says Picture and then attempt to upload them from this capsule.
      Hope that helps you out a little bit.

      WELCOME TO HUBPAGES! I hope publishing doesnt give you too much trouble smile

      1. glojud profile image60
        glojudposted 4 years ago in reply to this

        Thanks, H.C.

    2. uthurban profile image61
      uthurbanposted 4 years ago in reply to this

      Try again, without reading replies on this forum......

      If you can't paste a picture on your own, you are nowhere........ but, the fact is you are somewhere, try on your own. Click on the 'edit' bar of your 'photo' capsule, and then proceed with choose your photo...... you will do it....... no need to ask......

  2. 2uesday profile image88
    2uesdayposted 4 years ago

    This link has an explanation and a video it comes from HubPages Learning Center accessed at the bottom of the page.

    N.B. / If the photos are not your own, you do need to check that they are ones you are allowed to use and it is also  a good idea to fill in the details below the photo as to where they came from.

    http://hubpages.com/learningcenter/vide … to-capsule

    Sometimes there are glitches but problems can be caused by the size of the photo.
    Pictures must not have a watermark on or be pixelated as HubPages prefer not to use these type of images.

    I hope you enjoy making hubs and being here.

    BTW - I took a look at the hub to check to see if it is showing pictures now. It is very short and it might be a good idea to add more text to it too.

    Checking out the Learning Center and the help button - FAQ, will give new hubbers some useful info on making hubs.

    1. glojud profile image60
      glojudposted 4 years ago in reply to this

      The pictures were mine. I'll try to expand text.