jump to last post 1-2 of 2 discussions (6 posts)

Strange Happenings With My Hubs - But only on Google

  1. EndaMac profile image74
    EndaMacposted 5 years ago

    I could have got this completely wrong but something peculiar is happening with my hubs on Google.  I can find them on Bing and Yahoo no problem, but nowhere to be found on Google.  Even if I type hubpages + my hub name there is not a sign of it anywhere.

    The only thing I can find on Google is my hub profile name of endamac.  This is very strange and would explain reduced traffic

    Is anyone experiencing this.  About 6 weeks ago I was on the first page for 4-5 hubs and now nothing????

    I go after very long tail keyword to help rank and also have started back links. I link to the hubpages/keyword page.  But if Google can only find my profile name, then I am losing search traffic big time.

    Anyone got any ideas or same experience?

    1. Hollie Thomas profile image61
      Hollie Thomasposted 5 years ago in reply to this

      I'm afraid I really don't know. However, there has been a thread running for the plungers, google sandbox. I'll try to find it for you.

      1. Hollie Thomas profile image61
        Hollie Thomasposted 5 years ago in reply to this
        1. EndaMac profile image74
          EndaMacposted 5 years ago in reply to this

          Many thanks Hollie

  2. paradigmsearch profile image90
    paradigmsearchposted 5 years ago

    I don't know what the odds are, but the probability is not zero that it is something very temporary. In other words, there is hope that everything could be back to normal by sometime tomorrow.

    1. Hollie Thomas profile image61
      Hollie Thomasposted 5 years ago in reply to this

      Yes, that is also a possibility. Things may not be as bad as they seem.

 
working