jump to last post 1-13 of 13 discussions (21 posts)

Forum comment submission

  1. couturepopcafe profile image60
    couturepopcafeposted 5 years ago

    The forums will not allow me to submit comments.  Why?

  2. Dynamicpage profile image60
    Dynamicpageposted 5 years ago

    Just noticed that as well

  3. Cagsil profile image59
    Cagsilposted 5 years ago

    If that's the case then how did you post the post you needed to start this thread?

    I'm not having any issues posting to the forums.

  4. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    I've been unable to submit, too.

  5. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    When I try to use the reply to a post topic it wont let me.

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      Hey Hollie,

      What do you mean? I've now posted to the forums and on the feed and on hubs without a problem.

      1. Uninvited Writer profile image81
        Uninvited Writerposted 5 years ago in reply to this

        I had that problem pop up about an hour ago, it's okay now though.

        1. Cagsil profile image59
          Cagsilposted 5 years ago in reply to this

          Well UW, if you're noticed there's a new black post a reply button and also a new change once you've hit the button.

          There's no longer a little camera icon on the bottom right, but "add photo" link has been put in place instead.

          So, if there was a problem with posting in the forums, it was probably when HP was making those changes.

  6. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    Sussed it. If yo're having this problem you can use post a reply, but not reply underneath another's post.

  7. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    If I hit reply, directly under your post and try to submit, I'm just taken to the top of the page. However, if I use the post a reply button located on the bottom right hand side, I can submit. This is probably why the OP was able to post because he started a new thread.

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      But, that's what I'm saying Hollie, I've done both without any issue. It might be your browser because HP made changes to the forums. Close out your browser, clear out your cache and restart your browser. smile

  8. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    I tried that earlier Cags ( I was trying to post for about an hour without success) I even switched to Mozilla, still no joy. I stated a thread in the report a problem, so hopefully HP will sort it. Earlier on, I actually thought I'd been barred from the forums. lol

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      Well, I'm using FireFox 8 and not experiencing any problems.

  9. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    How do I delete the other thread. I was just letting HP staff know there was still a problem. it's not just me.

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      There should be a delete button to delete your post. You cannot delete the thread until we(YOU and ME) delete our posts.

  10. Cagsil profile image59
    Cagsilposted 5 years ago

    Good job Hollie and now that thread is gone and this one will do the trick. wink

  11. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    I've deleted them. Initially it what not showing edit or delete when I preessed more. There's obviously been some kind of glitch, still wont let me respond directly to a post.

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      Okay, last thing for you to try, before I'm out of things to try. Shut your system down completely and cold boot from the off position. Don't click just restart, but let your system shutdown. wink

      Other than that, if it's not fixed after that, then it's seriously a glitch with whatever programming HP did to the forums.

  12. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    Just tried it. Still cannot post to another poster directly.

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      Okay. I tried. sad

  13. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    sad

 
working