jump to last post 1-2 of 2 discussions (8 posts)

Pictures disappearing

  1. JT Walters profile image73
    JT Waltersposted 5 years ago

    Can anyone tell me why my pictures on my hubs keep disappearing?  It is not just images used from the internet but also images I have loaded from photos I have taken and loaded?

    Thanks,

    JT

    1. sofs profile image86
      sofsposted 5 years ago in reply to this

      Took a look at some of your recent hubs wondering if you had too many pictures that your page was not loading well..but you have a few images..actually just one or two and they are all there. I guess it must have to do with the speed of your internet connection or the site speed itself. I have had some problems with the site loading after the competitions started.

      1. JT Walters profile image73
        JT Waltersposted 5 years ago in reply to this

        You are absolutely right I am having loading issues be I attributed it to the massive amount of hubs being published on HP.  In any event,  they are all back now.  Thank you so much for taking a lot. Than ws exceptionally kind of you. 

        All My Best,

        JT

        1. sofs profile image86
          sofsposted 5 years ago in reply to this

          My pleasure ...glad that i could help smile

  2. profile image0
    icountthetimesposted 5 years ago

    How unusual? Are you sure they are disappearing for others, or could this be a problem on your PC? I say that because it would be quite unusual for all of your images to disappear.

    1. JT Walters profile image73
      JT Waltersposted 5 years ago in reply to this

      I think Sofs is right. It is a loading issue with the website. The pictures are back now so thank you.

      1. profile image0
        icountthetimesposted 5 years ago in reply to this

        I'm glad the problem appears to be solved now smile.

        1. JT Walters profile image73
          JT Waltersposted 5 years ago in reply to this

          Thanks for your help.

          JT

 
working