jump to last post 1-4 of 4 discussions (6 posts)

hub not showing up in google search by title

  1. abonnow profile image80
    abonnowposted 5 years ago

    why my hub is not showing up in google search. even after searching with the title of the hub, first page results points to other sites. by by searching by address i am able to reach the hub. am i doing something wrong as i am new here. really need help.

    1. IzzyM profile image86
      IzzyMposted 5 years ago in reply to this

      I can't find it by its title either, but I did find bits of text here and there and the hub is indexed. Just give it time.

      Can I suggest you take the apostrophe out of the title and the full stop stop at the end, as neither are needed.

  2. LeanMan profile image81
    LeanManposted 5 years ago

    46 hours maybe a little soon to expect it to be reliably indexed by the Google... Give it time...

  3. sofs profile image87
    sofsposted 5 years ago

    It does take more than 37 hours sometimes for you hubs to be indexed. It would slowly rise through to the top if it is good with some time as Izzy says.
    Keep writing  and welcome to Hubpages

  4. abonnow profile image80
    abonnowposted 5 years ago

    thanks to everyone.people at hubpages are really helpful. as sofs and leanman said, i will check it after few days+ thanks izzy for that info. also what do you think about my hub. well that's my first

    1. IzzyM profile image86
      IzzyMposted 5 years ago in reply to this

      I thought the grammar and spelling could do with being brushed up on a little, but if English is your second language you made a very good attempt.

      Don't worry about it, because Google bots can't actually read smile

      The important thing was that your hub was informative and nicely laid out. Well done and welcome to Hubpages smile

 
working