jump to last post 1-3 of 3 discussions (7 posts)

Unknown file trying to download when I click on one of my hubs...

  1. ThePracticalMommy profile image93
    ThePracticalMommyposted 5 years ago

    When I was trying to check the stats for one of my hubs, Great Gift for a First Time Dad: Book with Famous Quotes—Fatherhood is Not for Sissies, a warning popped up from Internet Explorer saying a file wanted permission to download. This didn't happen on the other hubs I checked. What could be causing it? Is there something I can do to make it stop?

    http://s2.hubimg.com/u/5917105_f248.jpg

  2. relache profile image87
    relacheposted 5 years ago

    Sounds like your Hub contains a link to a site that is infected with malware.  You should contact admin to see if they can help you figure it out.

    http://hubpages.com/contact_us/

    1. ThePracticalMommy profile image93
      ThePracticalMommyposted 5 years ago in reply to this

      Thanks! I will.

  3. thejeffriestube profile image85
    thejeffriestubeposted 5 years ago

    Wierd. It is a javascript file named "family.js", but registers to "payload.yieldbuild.com." A quick search of that domain shows it is owned by Hubpages. I grabbed securely and scanned, nothing malicious detected.

    On Yieldbuild's blog, http://blog.yieldbuild.com/about/ , Paul Edmondson is listed as CEO.

    I did find this, that does cause me some concern:
    http://blog.yieldbuild.com/2010/12/14/m … click-msn/

    1. ThePracticalMommy profile image93
      ThePracticalMommyposted 5 years ago in reply to this

      That certainly is interesting info... Thanks for looking all of that up for me. smile

      1. missolive profile image93
        missoliveposted 5 years ago in reply to this

        just visited the hub and everything seems normal - then again my computer is a MAC and has a school district firewall - may be blocking the file (I logged in from campus)

        hope you are able to get it figured out.

        1. ThePracticalMommy profile image93
          ThePracticalMommyposted 5 years ago in reply to this

          Thanks, missolive! I checked it again in hopes that it was fixed, but it's still popping up. Your school district is probably blocking it. Oh well! I sent a message to the staff to see if they can help.

 
working