jump to last post 1-3 of 3 discussions (7 posts)

Not able to upload profile picture.

  1. MissMelissaK profile image88
    MissMelissaKposted 5 years ago

    I keep getting a Windows Error that says out of memory on line 144 or whatever line.  Does anyone else have this problem?

    When I upload a very small picture, it just blurs that and still gives me an error message.

    Could someone let me know how to upload properly?  What I might be doing wrong, etc.?

    Thank you.

    1. skpatra profile image61
      skpatraposted 5 years ago in reply to this

      Your clear you all cache from your browser. it will be ok. It as in my case also.

      1. MissMelissaK profile image88
        MissMelissaKposted 5 years ago in reply to this

        I tried that and it didn't work, but thank you.   It's very frustrating.

  2. Rising Caren profile image81
    Rising Carenposted 5 years ago

    Just try a different browser.

    1. MissMelissaK profile image88
      MissMelissaKposted 5 years ago in reply to this

      I finally found what was wrong.  Up above I had this additional bar way above with "Answers" as the header and I thought maybe it was the cause.  It attached itself to my Internet Explorer.  I just deleted the x next to it.  Sure enough it was causing that memory quirk.  You learn something new every day!  It worked fine after I removed it and I didn't have to change my browser thankfully because I need that for work. wink

  3. Chuck Bluestein profile image87
    Chuck Bluesteinposted 5 years ago

    You have a great profile picture!

    1. MissMelissaK profile image88
      MissMelissaKposted 5 years ago in reply to this

      Thanks Chuck.

 
working