jump to last post 1-6 of 6 discussions (7 posts)

Difficulty Signing Up - Squiglly Letters

  1. Paul Edmondson profile image
    90
    Paul Edmondsonposted 10 years ago

    If you are having trouble signing up and meet the following conditions, we would like to take a look at your machine.

    If you have cookies enabled and are using Firefox or IE as a web browser, we would like to take a look at your computer and see if we can find the issue.  So far, we've been unable to duplicate this issue.

    We would need to setup a remote assistance through windows messenger and you would have to give us access to your computer.  Let me know if you would like to setup a time and we can work on debugging the issue.

    Thank you so much for your help.

    Regards,

    Paul Edmondson

  2. jimmythejock profile image84
    jimmythejockposted 10 years ago

    paul i have ie 7 if you want let me know when by email and i will give you my messenger addy.....jimmy

  3. SunSeven profile image64
    SunSevenposted 10 years ago

    Hi Paul. I use FireFox 2.0 and I don't have any problems signing in. I have a messenger id. But I am not sure how can I be of help. Please let me know. Thanks

  4. PotPieGirl profile image61
    PotPieGirlposted 10 years ago

    (First post for me! So, hello to all!)

    Hi Paul,

    I am one of the users that had a VERY difficult time signing up due to the "squiggly letters".  I would enter all info to register with Hubpages, get to the part where I have to type in the "squiggly letters" and then hit "submit" (or "register"..can't remember which terminology).  Then I would be shown ANOTHER set of sguiggly letters asking me to re-enter what I see...and this would happen over and over and over again 'til I finally gave up.

    I had contacted you about this (and I believe I got a bit "uppity", too, and for that I apologize), but between us, we never could figure this out.

    I use IE6 and have never had an issue like this before when signing up.

    Finally, a lightbulb went off, and out of complete curiosity I wandered over to my daughters computer and tried to register.  It worked.

    Why?  I have no clue.

    I had done everything I could think of within my system, too.

    Anyway, I'm "in" now...and very glad to be here.  I haven't made a hub as of yet....still reading and looking.

    So glad you have this forum also!

    My name is Jennifer, and it's very nice to meet everyone!

    1. SunSeven profile image64
      SunSevenposted 10 years ago in reply to this

      Hi PotPieGirl,

      Welcome to Hubpages. I am sure you will have an enjoyable time here. Looking forward to some new hubs from you!

      You are welcome to have a look at my hubs. http://hubpages.com/profile/SunSeven

      Regards

      SunSeven

  5. PotPieGirl profile image61
    PotPieGirlposted 10 years ago

    Thank you for the warm welcome, SunSeven!  Your hubpages are very nice!


    Paul, seems I've run into another issue.  I can't seem to CREATE a hub now.  I fill in the fields (title, url, tags, etc), and when I hit submit, it clears the screen and I have to start all over.

    There is something very odd going on.  Naturally, it happened to me...lol!

  6. Paul Edmondson profile image
    90
    Paul Edmondsonposted 10 years ago

    This is likely the same thing that prevented you from signing up.  I'd really like to take a look at your computer and see if there is anything we can find. 

    Until then, I bet you will be able to create a Hub on your daughters computer.  Please respond to my last email to you if you don't mind if we look at your computer.  Thanks, Paul

 
working