jump to last post 1-1 of 1 discussions (15 posts)

Wrong affiliate code - help please

  1. Tams R profile image88
    Tams Rposted 5 years ago

    My affiliate code on Adsense ads is incorrect on my pages, but correct in the Earnings section. It may help to know, when I originally applied for Adsense on HP, I got declined. I then reapplied and got approved. Now the CA-PUB code that shows up when you hover over google ads on my page is not my own. I don't know how to fix it and I have emailed HP but so far no luck.  I haven't clicked on any of my own ads but I did right click and copy link to take a look at it and it's definitely not mine. Please and thank you. Does anyone have advice for me?

    1. mistyhorizon2003 profile image89
      mistyhorizon2003posted 5 years ago in reply to this

      It may be HP's code, as don't forget that 40% of the time their code will be shown, the other 60% of the time it will be yours. Check again tomorrow as this will most likely be the correct explanation.

      1. Tams R profile image88
        Tams Rposted 5 years ago in reply to this

        Misty,
        Thanks for your reply. I originally thought the same thing. But, this has been 2 days now and every time I check it's not mine. I just want to make sure I don't wait 2 months to find out, I needed to correct this now.

        1. mistyhorizon2003 profile image89
          mistyhorizon2003posted 5 years ago in reply to this

          Perhaps you are just picking the wrong times to check. It still sounds like you are getting the HP code, and the times this is shown are also random, even though it is always 40% of the time. If you are still seeing any kinds of earnings on your account, then clearly your code is being shown at some point in time. I am sure HP will email you back and confirm this, and someone may even post the HP code here to confirm it is the same as you have been seeing when you have checked.

          Just checked, and right now the code showing is not mine, and is no doubt HP's, which begins 69587555..... (not sure if it is allowed to post the full code. Is this the code you are seeing when you check?

          1. Tams R profile image88
            Tams Rposted 5 years ago in reply to this

            That must be what it is then. I've seen the same code. Thanks for the clarification. Phew! Thought I was going to have to go on another long mission to figure something else out with this Adsense thing.

            1. mistyhorizon2003 profile image89
              mistyhorizon2003posted 5 years ago in reply to this

              Sounds all good then. Don't worry, I earn well from this site, so the code is not going to be a problem for you smile

        2. WryLilt profile image87
          WryLiltposted 5 years ago in reply to this

          Tams, what are the last 3 digits of your correct Adsense code?

          1. Tams R profile image88
            Tams Rposted 5 years ago in reply to this

            Pretty sure we got it figured out WryLilt. Thank you. Can you please tell me what the last 3 digits will tell someone?

            1. WryLilt profile image87
              WryLiltposted 5 years ago in reply to this

              I was going to say I can do lots of refreshes and find out what code is being displayed. smile

              1. Tams R profile image88
                Tams Rposted 5 years ago in reply to this

                hmmm i may try that. but if one person is seeing the same code as me and has earned something im not too concerned. it's just that i have barely gotten started in this program and needed to make sure it was working and i dont dare ask someone to do something to ensure that. so.....i figured it best to ask here. Thank you!

                1. WryLilt profile image87
                  WryLiltposted 5 years ago in reply to this

                  smile Were you viewing the source code to check? Good luck

                  1. Tams R profile image88
                    Tams Rposted 5 years ago in reply to this

                    At first I simply hovered over the link and the one I hovered over showed me a code like the one Misty showed. Thats when I copied the link without clicking it (on my mouse right clicking as you would to copy and paste) and took a look at it. But, I'm happy to report it must be working fine. At the point I asked the question, I hadn't had any clicks. Not that I expect any in the first 2 days having it up, but as of a few moments ago I got clicks so I assume it's just fine.

 
working