jump to last post 1-5 of 5 discussions (25 posts)

Hubs need revision

  1. shomu2009 profile image60
    shomu2009posted 5 years ago

    I have been writing for 3 weeks. This morning only all of a sudden I found all my 22 hubs placed undr revision . Can you tell me what is wrong with my Hubs ? I am at a loss what to do next? Kindly help

    1. That Grrl profile image78
      That Grrlposted 5 years ago in reply to this

      Run a spell check, then proofread your posts by eye. Do you have more than two links to any one site? Read over the Hub rules and check your posts.

    2. profile image0
      Website Examinerposted 5 years ago in reply to this

      I checked a cached version of one of your hubs, randomly chosen, followed by a duplicate to the same contents on Infobarrel:

      Hub title (cached): "Time To Let Them In………Palestine"

      http://www.infobarrel.com/Time_To_Let_Them_InPalestine_

      1. IzzyM profile image85
        IzzyMposted 5 years ago in reply to this

        That's odd because none of his other hubs seemed copied, and that hub you linked wouldn't come up in the cache when I tried earlier. Kept saying 404 error, not found on this server.

        Maybe he reposted it himself?

        1. profile image0
          Website Examinerposted 5 years ago in reply to this

          Thanks for your help, IzzyM.

          Both links work on my system. The link to the cached version may only work on the system that did the search, so I have removed the link.

          I found the Infobarrel article by Googling snippets of text from the cached hub: "Time To Let Them In………Palestine"

          I agree that he may have reposted it himself; not that I can see how that will help resolve the situation.

          1. shomu2009 profile image60
            shomu2009posted 5 years ago in reply to this

            I have deleted the hub and then reposted it on infobarrel. The article was able to pass a human review over there and yet it was deemed not good enough for Hubpages. As IzzyM ppointed out that the only problem with my hubs is spacing between commas and fullstops. That definitely didnot warrant such a strick action of putting all my hubs on need revision mode. Kindly help me out

            1. profile image0
              Website Examinerposted 5 years ago in reply to this

              To be honest, you are wasting your time on this forum. No one can see why your hubs are being held in moderation. Only the administrators know that, so you will have to contact them directly. The email address has been provided above.

  2. IzzyM profile image85
    IzzyMposted 5 years ago

    I had a look at your hubs in the cache and they seem perfect to me.

    Except you do seem to have a lot of spacing placed before commas and full stops which isn't correct. There should be no space.

    Were you using spinning software, or did you write them yourself? (sorry but have to ask)

    1. shomu2009 profile image60
      shomu2009posted 5 years ago in reply to this

      I write THEM myself I am not aware of any effective spinning software. Spacing between commas and full stops do not mean perfectly good hubs to be placed under revision  Does it? Is there anything else I can do ? Contact anyone to redress this obvious mistake Kindly help

      1. IzzyM profile image85
        IzzyMposted 5 years ago in reply to this

        I'm not seeing anything else at all wrong with your hubs. They are excellently written and look almost professional except for the problem I mentioned already.

        I see also from the cache that you put 5 of them up inside 9 hours which seems fast.

        Then again, you could have had them already written on your hard drive.

        You will need to email the staff and ask them what is wrong, I'm afraid.

        Team@hubpages.com

        1. shomu2009 profile image60
          shomu2009posted 5 years ago in reply to this

          thank you so much for your help . This is my first endeavour as a writer and i hope this roadblock is just an aberration . Anything else i can do apart from mailing them ?

          1. IzzyM profile image85
            IzzyMposted 5 years ago in reply to this

            Not that I know of. I hope you wrote them a nice email using your excellent English skills because they will soon see that you have a perfect command of the English language as you have shown here on this forum.
            It sounds like someone was trigger-happy the day they took your hubs down.

            Good luck and welcome to Hubpages smile

  3. psycheskinner profile image79
    psycheskinnerposted 5 years ago

    If you open the hub in edit mode it should say at the top why it was unpublished.

  4. profile image0
    Sophia Angeliqueposted 5 years ago

    And Hubpages is very good at coming back to you and telling you why!

    1. snigdha.s profile image81
      snigdha.sposted 5 years ago in reply to this

      of late they aren't.I had written 9 hubs in a span of 3 months.Wrote my latest 10 days back and was surprised to see the needs revision remark.Made changes as i thought maybe i wrote it in a hurry and must have not done proper proof reading.Resubmitted twice,now wondering is it worthwhile writing here.

      1. profile image0
        Website Examinerposted 5 years ago in reply to this

        You really need to insert one space after punctuation marks; at least in your hubs, or they are considered "substandard."

      2. profile image0
        Sophia Angeliqueposted 5 years ago in reply to this

        Just took a lot at some of your hubs. Your content is good - if it can be understood. Essentially, your grammar is so bad as to make your hubs awkward to read. Perhaps that was the issue?

        1. profile image0
          Website Examinerposted 5 years ago in reply to this

          You took a look at some of them.

          1. snigdha.s profile image81
            snigdha.sposted 5 years ago in reply to this

            She meant just a look was more than enough for her to decide my awful grammar and good content,anyway Did you mean that i need to insert a space after fullstops even.Could that be a reason for not publishing this hub?This is the first time i have faced this problem and am unable to figure out what is wrong in this hub.Have written this hub in a relaxed and casual manner rather than sticking to the typical textbook type of writing.Haven't been around for a while so did not follow the latest developments on Hubpages.Could you please go through my Hub http://snigdha-s.hubpages.com/hub/Hair- … ck-results and help me out with it.Your guidance is much appreciated.

        2. snigdha.s profile image81
          snigdha.sposted 5 years ago in reply to this

          Thnks Sophia for enlightening me

  5. profile image0
    Website Examinerposted 5 years ago

    Snigdha, there definitely needs to be spaces after full stops; same with commas, semi-colons, colons, question-marks, exclamation points, parentheses, close-quotes. If someone flags a hub missing these spaces, the hub will most likely be unpublished as substandard.

    The link you gave me leads to a hub that is no longer published. But if you go over your punctuation marks, in hubs and even on your profile page, you will be doing both yourself and your readers a favor. Good luck!

    1. snigdha.s profile image81
      snigdha.sposted 5 years ago in reply to this

      Thanks for your inputs. Have inserted spaces. I had deleted the hub yesterday, but it was restored after I edited it within 24 hrs. Have resubmitted it just now after making a few corrections. Indeed, there were no spaces after fullstops.

      1. Madurai profile image60
        Maduraiposted 5 years ago in reply to this

        What happened after resubmission..it is ok now?

        1. snigdha.s profile image81
          snigdha.sposted 5 years ago in reply to this

          Not yet, they are not so prompt. It takes a day or two. It is not one of my best hubs but definitely had good tips on hair loss treatments which i wanted to share.

          1. snigdha.s profile image81
            snigdha.sposted 5 years ago in reply to this

            It is published finally.They took 3 hours this time,very prompt for a change.Are the links not working from the hubs?Read somewhere in the forum that they have discontinued with the links

 
working