jump to last post 1-18 of 18 discussions (36 posts)

Home page glitch

  1. FloraBreenRobison profile image61
    FloraBreenRobisonposted 5 years ago

    There is a glitch on  the HP home page. It must be a glitch because  the comments are visible on the actual hubs:

    When authors have their hubs moderated, comments are hidden until they are approved. However, as of today (Friday 11th) this changed. Even if the hubs are un-moderated and you can see the comments plainly when looking at the actual hubs,  when you look at the HP home page, all comments not made by the hub author are being shown with this message showing up even for comments that have been approved:
    "Your comment has been submitted. It will appear once it has been approved by the author."

    Can someone on staff please fix this.

    It looks particularly odd when the author has thanked the person who commented in a supposedly  as-yet unapproved comment.

  2. Cardisa profile image89
    Cardisaposted 5 years ago

    I was ignoring this hoping that someone would bump it but I noticed I am also getting notifications of other's comments before the author has approved the comments, but in the feed it is showing that the comment has not yet been moderated. I went to the hub and I can read the comments made after me, even though they have not been moderated.

    The whole point of some hubbers moderating their comments is that some fans leave private comments only for the author's eyes or sometimes the author doesn't wish you approve a certain comment for their own reason.

    1. FloraBreenRobison profile image61
      FloraBreenRobisonposted 5 years ago in reply to this

      Yes, I moderate all my comments and as such they will show up as that message on the feed. I started doing that once I got spam comments  and didn't want anyone reading them. But some people I know have never moderated their comments like Cogerson or Steve Lensman - hence the message shouldn't show up like that on their hubs on the home page. Tiresome .

      1. Cardisa profile image89
        Cardisaposted 5 years ago in reply to this

        Someone has been spamming you? I hope you reported them.

        BTW, I liked the hub you did on the utility company. wasn't sure if I should comment or not.

        1. FloraBreenRobison profile image61
          FloraBreenRobisonposted 5 years ago in reply to this

          I did report the person. One of the troll people who don't write any hubs but leave spammy messages to annoy you. I reported the person but since the messages were not derogatory, the person wasn't banned. Responding to the comments made the problem worse. When I switched to moderation for all my hubs, the person stopped leaving any messages at all. I checked and the person not only is still on hubpages, but is actually listed as one of my followers. Gotta love trolls. On his (?) activity page, there a bunch of "left this *unapproved* messages. But I am left alone now.

  3. homesteadbound profile image89
    homesteadboundposted 5 years ago

    When I approve and answer a comment, it is not showing up in my feed today or yesterday.

    1. profile image0
      jenuboukaposted 5 years ago in reply to this

      Lovely. Wondered about that.

  4. Rosie2010 profile image82
    Rosie2010posted 5 years ago

    Hi Flora, I also noticed this when I logged in this morning.  I myself moderate all my comments because of spammers.  But I thought it was weird that suddenly so many comments were waiting to be approved today.

  5. ThoughtSandwiches profile image84
    ThoughtSandwichesposted 5 years ago

    Hi Flora...Like Cindy...I can't even see my own answer in my feed.  Although...mine was fine yesterday and has become a problem this morning.  On the plus side...Hubpages technical issues always causes me to turn off Hubpages and actually write.  Oh but look?  Facebook still works...

    1. FloraBreenRobison profile image61
      FloraBreenRobisonposted 5 years ago in reply to this

      hahahahahahahaha Facebook still working smile

  6. Victoria Lynn profile image88
    Victoria Lynnposted 5 years ago

    I'm with you guys. I was noticing today that all the comments I responded to aren't showing up. NOR is the hub I commented on. That's a bummer.

    1. profile image0
      Website Examinerposted 5 years ago in reply to this

      It is the thought that counts.

  7. molometer profile image85
    molometerposted 5 years ago

    I noticed this as well and wondered what was happening. I also got 18 comments in one go and then I got a message stating I had 198 comments pending moderation?

    It's a glitch and seems to have gone now. I did see comments on my hubs that were visible and hadn't been moderated?

    The feed/stream has also kept stalling for the last few days? They must be making some changes at hubpages and it is having these knock on effects. It will settle down soon.

    1. Cardisa profile image89
      Cardisaposted 5 years ago in reply to this

      Have you noticed anything weird with the notification number beside your username? I saw a few weird numbers there a couple of times...lol

  8. Hyphenbird profile image94
    Hyphenbirdposted 5 years ago

    Something is definatly off today. I do not have my comments moderated and that message "Your comment has been submitted.It will appear once it has been approved by the author." still is showing up. Must be some programming issue.

    1. Cardisa profile image89
      Cardisaposted 5 years ago in reply to this

      Hyphenbird, I also see comments that have been moderated showing up with the unmoderated status in the feed.

  9. ThoughtSandwiches profile image84
    ThoughtSandwichesposted 5 years ago

    Cardisa...

    Yesterday it popped up with 192,  What I HAVE been noticing is it pops everything up twice.  [1] notification...So and so commented on" ...clear it.... [1] notification..."(same) so and so commented on..."

    1. Cardisa profile image89
      Cardisaposted 5 years ago in reply to this

      Yeah, mine went to over 300 yesterday. It did it two or three times after I cleared it. Even though it's not giving those weird numbers it's still going back to being uncleared after being cleared today.

    2. molometer profile image85
      molometerposted 5 years ago in reply to this

      I had the same thing! How odd?

  10. lahmeur profile image60
    lahmeurposted 5 years ago

    thnk my derars

    1. profile image0
      Website Examinerposted 5 years ago in reply to this

      Welcome to HubPages!

  11. Becky Katz profile image84
    Becky Katzposted 5 years ago

    I am not seeing comments that I have made on other hubs and don't see the hubs that I commented on listed on my feed. Is everyone else having this problem too?

    1. brittanytodd profile image92
      brittanytoddposted 5 years ago in reply to this

      Yes

    2. molometer profile image85
      molometerposted 5 years ago in reply to this

      Me Too, exactly the same 'not seeing comments that I have made on other hubs and don't see the hubs that I commented on listed on my feed' It has been like this fro a few days now?

  12. Alastar Packer profile image81
    Alastar Packerposted 5 years ago

    Still that way here too Becky. Haven't seen any comments or replies to yours either.sad

    1. molometer profile image85
      molometerposted 5 years ago in reply to this

      Hi Alastar

      Me Too, exactly the same 'not seeing comments that I have made on other hubs and don't see the hubs that I commented on listed on my feed' It has been like this fro a few days now

      This has been going on for weeks actually but has got progressively worse.

  13. Alastar Packer profile image81
    Alastar Packerposted 5 years ago

    Ahoy molometer. This a creeping glitch pandemic then; if a glitch is what it is then you'd think it would have been corrected by now. All I can see on the feed concerning articles is new & shared hubs and thats it. Man I hope they fix this soon.

    1. FloraBreenRobison profile image61
      FloraBreenRobisonposted 5 years ago in reply to this

      I do not see my hubs show up period on my home page even right after I have approved moderated comments. Most bizarre.  With the exception of the exact time I publish a new hub, my hubs never show up on my home page- even with comments I make myself.

      1. Victoria Lynn profile image88
        Victoria Lynnposted 5 years ago in reply to this

        Same here, Flora. My hubs don't show up at all after I comment on them. Nor do others after I comment. I've been noticing, too, that when I hit "share with followers," the hub I'm sharing doesn't show up either. Anybody else having the same issue? @molometer--Do you think anyone has contacted HP?

    2. molometer profile image85
      molometerposted 5 years ago in reply to this

      Ahoy There Alastar,
      It is getting more widespread. Has anyone contacted hubpages? just a thought!
      Maybe we should all email them?

      What do you think?  @Flora

      1. FloraBreenRobison profile image61
        FloraBreenRobisonposted 5 years ago in reply to this

        I would be surprised if this isn't happening to HP staffers too. Is it possible that HP staffers don't check forums unless the forum says HP staff? Beause I posted this forum Friday night after they left work, and they might see this forum tomorrow morning.

  14. Becky Katz profile image84
    Becky Katzposted 5 years ago

    I am now receiving notifications twice in my email. For every little thing. I may just shut that down for a few days until they get this fixed.

  15. Millionaire Tips profile image88
    Millionaire Tipsposted 5 years ago

    I think it would be useful if HubPages changes were made during the week, so any glitches could be cleared up instead lingering on during the weekend.

  16. Victoria Lynn profile image88
    Victoria Lynnposted 5 years ago

    Yeah, it's been a dismal weekend not knowing if other hubbers see the comments you post. Made me not want to respond on comments made on my hubs or even publish new hubs. Didn't know if they would show up. Frustrating and annoying.

  17. FloraBreenRobison profile image61
    FloraBreenRobisonposted 5 years ago

    I see the problem has been fixed. I can now see people's responses to other people's hubs. I can also see my own hubs on the feed.  So it was a matter of the weekend being bad timing/staff off. yeah to the problem being fixed! smile

  18. Victoria Lynn profile image88
    Victoria Lynnposted 5 years ago

    Mine is working, too. Yea! The only thing that still isn't working with me is the "share with followers." When I click on it, the hub doesn't show up. Maybe that will get fixed, too.

 
working