jump to last post 1-1 of 1 discussions (6 posts)

Title Tuner - why delay?

  1. Trsmd profile image61
    Trsmdposted 4 years ago

    I have recently edited the title of my hubs throguh Titile Tuner and after finishing I saw that my Hubs has been classified as Submitted for Publication and it is still in that stage.

    How many days it will take to publish a hub even though it has been published years back, only the title has been tuned as suggested by the Hubpages.

    Do anyone faced such issue?

    1. lobobrandon profile image80
      lobobrandonposted 4 years ago in reply to this

      I never had that problem and I've used it a couple of times. It was never put up for moderation

    2. sofs profile image87
      sofsposted 4 years ago in reply to this

      I haven't used the title tuner lately..but many times last year and I have never encountered this problem.. Could  there have been a warning on the hub that you did not notice before you edited it.. ??

      bumping this up for more responses..

      1. Trsmd profile image61
        Trsmdposted 4 years ago in reply to this

        No bumping, this is a fresh issue I am facing.

        1. lobobrandon profile image80
          lobobrandonposted 4 years ago in reply to this

          I just checked. Mines fine and it's as Relache says I guess

    3. relache profile image87
      relacheposted 4 years ago in reply to this

      What you are describing is what happens when someone's account has been put on moderation.  This occurs when the moderation team has found multiple issues and quality problems across a person's range of Hubs.  It means that for any edits or content changes, all Hubs must receive a manual review by a person before they will be live again.

      It's a sign of general and pervasive quality problems most times, but you would need to email the moderators to find out details, as only they know the specifics.  My personal opinion is that it's probably due to English grammar and language issues.

 
working