jump to last post 1-2 of 2 discussions (6 posts)

I don't think my referral tracker is working right

  1. Dorsi profile image91
    Dorsiposted 5 years ago

    I'm trying to link my referral tracker to my new site but I don't think it's working right. Here is what I linked to and the message I am getting when I click on the link from my website:

    http://https//hubpages.com/signin/?s=high&url=%2Fmy%2Fearnings%2Ftracker%2F2s2r4p8l5szx3&explain=view%20your%20account%20settings.

    (I hate these tracker things - I'm so retarded when I use them for some reason)

    1. Maddie Ruud profile image82
      Maddie Ruudposted 5 years ago in reply to this

      Hi Dorsi,

      Just to be clear, you mean you're trying to link back to HubPages with a referral link, on your own site?

      In that case, your link should look like this (with http instead of hxxp):

      hxxp://dorsi.hubpages.com/_YOURTRACKER

      1. Dorsi profile image91
        Dorsiposted 5 years ago in reply to this

        Thanks Maddie. I don't know why I have a problem with these trackers. You just made it simple for me!! Thank-you!!!
        (yes and it's coming from my own site)

  2. Dorsi profile image91
    Dorsiposted 5 years ago

    OK I did that but it's taking me to my profile page. I want it to take me to the new users sign up page.

    1. Maddie Ruud profile image82
      Maddie Ruudposted 5 years ago in reply to this

      Aha! What you want then is hxxp://hubpages.com/_YOURTRACKER/user/new

      1. Dorsi profile image91
        Dorsiposted 5 years ago in reply to this

        I love you Maddie - THANKS!!!

 
working