jump to last post 1-7 of 7 discussions (27 posts)

Question About Slideshows

  1. William Gerace profile image79
    William Geraceposted 5 years ago

    Hi all I've created 6 pictures in one capsule. Now I thought from what I read it should turn into a slideshow once I have 5 or more pictures. Some say it's done automatically and others say it is an option once you create more than 5 pictures. Sorry for sounding dumb with this but are slideshows the ones that you click on and they're altogether it goes to next picture. Now 6 pictures are aligned top to bottom I don't think that's a slide show. I'm just trying to figure out how to do it. As always any help is appreciated.
    Bill

    1. sofs profile image86
      sofsposted 5 years ago in reply to this

      You do not have to do much. If you have five or more pictures people have the option of viewing it as a slide show.  Yes, it is the one that goes from one picture to the next.

      1. William Gerace profile image79
        William Geraceposted 5 years ago in reply to this

        Ok its not doing that Sofs its just top to bottom I used one capsule is that why sorry just asking when I preview it just shows top to bottom sorry to bother you much thanks.

        1. wilderness profile image95
          wildernessposted 5 years ago in reply to this

          The first photo should have a little tag on it, saying "see all 6 photos".  Click that tag - you will have the slideshow you expect.

          1. William Gerace profile image79
            William Geraceposted 5 years ago in reply to this

            It doesn't show any options for me on this I was looking at learning center and what I learned here about an option for slideshows and then the one you said for seeing all 6 photos but I don't see it. I know I must be doing something wrong I just don't know what.

            1. wilderness profile image95
              wildernessposted 5 years ago in reply to this

              WE is also correct - slide shows don't appear in an unpublished hub or in the edit mode.

    2. profile image0
      summerberrieposted 5 years ago in reply to this

      After hitting edit, hit settings tab on the right next to the tag's tab. there is a box to check if you want to make photo's into a slide show- check the box.

      1. profile image0
        Website Examinerposted 5 years ago in reply to this

        I agree, and a good point. But slideshow is usually enabled by default.

        1. profile image0
          summerberrieposted 5 years ago in reply to this

          So It stays checked automatically, hit uncheck to only to disable it? That clears up some things for me too. Thanks.

          1. profile image0
            Website Examinerposted 5 years ago in reply to this

            That's the way it works, or many people would probably forget to enable it because they don't often use 5 or more photos. You are welcome.

  2. profile image0
    Website Examinerposted 5 years ago

    Publish the hub; it should then become available. To avoid photos being lined up vertically, place only one photo in each capsule.

  3. Howard S. profile image84
    Howard S.posted 5 years ago

    My hub answers this question in detail, as well as anything else that's possible with photos.
    Photo Capsules Advanced Layout Techniques

  4. profile image0
    Website Examinerposted 5 years ago

    William Gerace just needs to publish his hub, and that will be that. But your hub may inspire him down the line, and others as well.

    1. William Gerace profile image79
      William Geraceposted 5 years ago in reply to this

      Thank you guys I wasn't trying to be snotty I appreciate all the help. Thanks again.

      1. profile image0
        summerberrieposted 5 years ago in reply to this

        You did not sound snooty at all. I agree with WE- you just need to publish the Hub. If you would like to use any of the suggestions Howard S. made you can always go back and "tweek" your hub later. I learn so much from these forum threads that I am always going back and tweeking my hubs.

    2. William Gerace profile image79
      William Geraceposted 5 years ago in reply to this

      Thank you for all the help. I wasn't trying to be snooty. Sorry guys.

      1. William Gerace profile image79
        William Geraceposted 5 years ago in reply to this

        Ok can you one of you guys take a look and tell me what you think. I don't think the pics are a slideshow I guess it's ok. Also my topic is on child abuse I saw question here that prompted to write it plus we have a big scandal going on here with the Penn State assistant coach Jerry Sandusky. But here is my question the pictures I put were kids smiling and with their families. Now is that ok as far as relevancy I didn't want to put pictures of abused children I want to show how children have the right to be happy like all kids do. Also I put a video of Whitney Houston's The Children Are Our Future. If you guys think I should change something let me know ok. I'm not the best at this but trying to get better. Thanks everyone.

  5. profile image0
    Website Examinerposted 5 years ago

    No, it doesn't look like a slideshow. In editing mode, try to double-check if the slideshow option has been disabled, then click to re-enable it.

    If all images are in the same capsule, you can easily change the display method to "thumbnails" by clicking on the "edit" button for the image capsule, then selecting that display method on the top left side of the capsule.

    I see nothing inappropriate about the video or images. One image appears pixelated, I hope it will not become a problem.

    1. William Gerace profile image79
      William Geraceposted 5 years ago in reply to this

      Yeah I had a message about the pixelated issue but I fixed it and then it warning went away. As far as getting the slideshows nothing I do works. I guess I'll just leave it. I hope its ok the way I did it. Thanks WE.

  6. profile image0
    Website Examinerposted 5 years ago

    Looks OK to me. You are welcome.

    1. William Gerace profile image79
      William Geraceposted 5 years ago in reply to this

      Ok so I did everything I could to get traffic I guess right. I hope this works I'd like people to see it. I guess time will tell. I hope I'm getting better at this.

      1. profile image0
        Website Examinerposted 5 years ago in reply to this

        Insufficient image size could be the reason why you do not get a slideshow. Seems the smaller images in your hub are around 170x240 in their original size (horizontal x vertical). According to the FAQ, at least 5 images must be 200x150 or larger. So, if the "200" is the horizontal measurement, then some of your images are apparently smaller than that.

        http://hubpages.com/faq/#slideshow

        1. William Gerace profile image79
          William Geraceposted 5 years ago in reply to this

          Oh does that mean I wont get traffic.

  7. Howard S. profile image84
    Howard S.posted 5 years ago

    This one has me baffled, since it looks like it should be working. The second photo is too small, but the other five appear to be big enough. In order to test and perhaps force this, do the following:

    1) Temporarily unpublish the hub.
    2) Add 4-5 random photos that are of unquestionably high resolution. (Make no other changes.)
    3) Press <Preview>. The slideshow should function.
    4) Press <Save>. Then press <Edit> and delete the extraneous photos.
    5) Press <Publish>. (If it works at this point, it will probably show fewer than 5 photos.)

    1. profile image0
      Website Examinerposted 5 years ago in reply to this

      I disagree that they are big enough. You need to click on the images to see their original size. What is shown in the hub is their adjusted size. (The 5th image, for example, is 148x240 in original size).

      1. Howard S. profile image84
        Howard S.posted 5 years ago in reply to this

        You're right, WE. I was reading the HTML box size. The original image sizes are too small.

        1. profile image0
          Website Examinerposted 5 years ago in reply to this

          OK, thanks.

 
working