jump to last post 1-1 of 1 discussions (8 posts)

What's wrong?

  1. Nare Anthony profile image81
    Nare Anthonyposted 4 years ago

    I want to add some photos to my hub but it says error and doesn't save. Neither can delete an excising photo. Does this happen to you too?

    1. Just Ask Susan profile image86
      Just Ask Susanposted 4 years ago in reply to this

      Every once in awhile this happens to me as well. What I've found is if I log out and then log back in again the problem is usually corrected.

      1. Nare Anthony profile image81
        Nare Anthonyposted 4 years ago in reply to this

        I have done it but no use. It has been like this the whole day!

        1. Dale Hyde profile image86
          Dale Hydeposted 4 years ago in reply to this

          Nare, log out, delete your browsing history and clear your cache in your browser, then log back in.  Be sure when you delete and clear that you have closed the HP tab.  The open it in a new tab or window.

          1. Nare Anthony profile image81
            Nare Anthonyposted 4 years ago in reply to this

            Thank you, I will try smile

            1. Dale Hyde profile image86
              Dale Hydeposted 4 years ago in reply to this

              Hope that worked when you tried it, Nare!

              1. Nare Anthony profile image81
                Nare Anthonyposted 4 years ago in reply to this

                It did. Thank you very much smile

                1. Dale Hyde profile image86
                  Dale Hydeposted 4 years ago in reply to this

                  Great! smile

 
working