jump to last post 1-3 of 3 discussions (8 posts)

Dark Gray Screen- Help!

  1. Twug profile image61
    Twugposted 5 years ago

    I am new here and have managed to publish a few hubs.  I am attempting to create a new hub with a poem and photo, but when I try to put in text, and hit the edit button, the screen remains dark gray.  I can see the photo and text, but nothing I do brings the page to regular view, and I can't make any changes or save.  Can you all help me?

  2. relache profile image87
    relacheposted 5 years ago

    You're getting some sort of transient error on your end.  The best you can do is quit the screen, log out, log back in, then go back and see what got saved and what was lost.

    1. Twug profile image61
      Twugposted 5 years ago in reply to this

      Thanks relache.  It's still not working.  It looks like it almost wants to work.  Maybe I'll try to start the hub over.

  3. relache profile image87
    relacheposted 5 years ago

    File a bug report with admin.  They've made some changes to the site this week and only they would be able to tell if it's anything connected to that.

    1. Twug profile image61
      Twugposted 5 years ago in reply to this

      I actually was just able to get it to work after many tries.  I don't know if it was a glitch, or not, but I did send an e-mail to admin.  Just in case it has happened to others.  Thank you so very much for your help and concern!

      1. Dale Hyde profile image85
        Dale Hydeposted 5 years ago in reply to this

        Sometimes clearing your browser cache will solve this type of issue rather quickly, Twug.  You may have tried that option.

        1. Twug profile image61
          Twugposted 5 years ago in reply to this

          I will do that, Dale!  Thanks.

          1. Dale Hyde profile image85
            Dale Hydeposted 5 years ago in reply to this

            Hope that helped, Twug!

 
working