jump to last post 1-4 of 4 discussions (8 posts)

Did our beloved HP go away for awhile?

  1. paradigmsearch profile image88
    paradigmsearchposted 5 years ago

    Or was it just me? big_smile

    1. Michael Willis profile image77
      Michael Willisposted 5 years ago in reply to this

      lol, I kept seeing "Bad Gateway." Finally got back on several minutes later.

  2. rebekahELLE profile image91
    rebekahELLEposted 5 years ago

    I should have been paying bills, so they wouldn't let me in. smile

  3. paradigmsearch profile image88
    paradigmsearchposted 5 years ago

    I think it was my editing my monster 5056 word hub that did it. big_smile

    I was thinking of unpublishing the zero-traffic critter and now I have done so.

    1. Reality Bytes profile image94
      Reality Bytesposted 5 years ago in reply to this

      Was finishing up a 7800 word hub.  Not done yet.

      Traffic maybe smile

  4. mega1 profile image79
    mega1posted 5 years ago

    by gum!  it did!  I thought it was just me and my evil thoughts and my computer +firefox had either a)caught a bug or b)caught a wouldbe bug or c) come close to finding the meaning of life in this universe - if so I d) don't know why

    but here's the good news:  I did not cry.

    1. paradigmsearch profile image88
      paradigmsearchposted 5 years ago in reply to this

      big_smile

      1. profile image0
        kimberlyslyricsposted 5 years ago in reply to this

        I also came close but did not cry.  lol

 
working