jump to last post 1-3 of 3 discussions (6 posts)

Amazon---

  1. DzyMsLizzy profile image91
    DzyMsLizzyposted 5 years ago

    Dear Hub Pages:

    Please refer to this thread: http://hubpages.com/forum/topic/95405#post2035828

    I believe it was posted in the wrong place, under "need help?"

    I think it belongs here, under 'report a problem.'  My bad......

    I don't know if HP can move it to the right category, or not--we certainly cannot....

  2. Uninvited Writer profile image82
    Uninvited Writerposted 5 years ago

    You can do that yourself by hitting the report button and suggesting the proper category.

    1. Dale Hyde profile image86
      Dale Hydeposted 5 years ago in reply to this

      Wow, I even learn new things on Saturday! Thanks for that Uninvited Writer. I certainly have seen a few that need to be "reported" in a positive manner, so that they get the proper attention.

    2. DzyMsLizzy profile image91
      DzyMsLizzyposted 5 years ago in reply to this

      Oh--I did not know that.  Thanks, Univited Writer!

  3. DzyMsLizzy profile image91
    DzyMsLizzyposted 5 years ago

    So, anyway, Hub Pages..this is STILL a problem, almost 2 weeks later..Amazon capsules not working, either in compose or edit mode, and not showing up in published Hubs..

    What's going on?  Spending too much time tweaking the layout that did not need fixing, instead of fixing real issues?

    1. lobobrandon profile image82
      lobobrandonposted 5 years ago in reply to this

      My Amazon capsules are working fine

 
working