jump to last post 1-3 of 3 discussions (8 posts)

Lots of "direct" traffic

  1. Eric Newland profile image60
    Eric Newlandposted 5 years ago

    Today, so far, I've gotten 187 visits, which is almost unheard of for me. Problem is, 155 of them are marked as "direct" by Google Analytics, which is beyond unheard of and gives me no clue why I'm getting such an upsurge.

    I have no idea what to make of it. Should I be excited? Concerned? The hits are roughly distributed across almost all of my hubs. What could cause this?

    1. galleryofgrace profile image83
      galleryofgraceposted 5 years ago in reply to this

      Someone may have "liked" it on facebook or twitter and their friends read your articles.
      Articles that I like or feel others would enjoy are sometimes fb'd or twittered!

    2. Randy Godwin profile image92
      Randy Godwinposted 5 years ago in reply to this

      There's another thread about the same thing happening to a hubber and it had to do with bots visiting all of their hubs.


                                         http://s1.hubimg.com/u/6186572.jpg

    3. paradigmsearch profile image90
      paradigmsearchposted 5 years ago in reply to this
  2. paradigmsearch profile image90
    paradigmsearchposted 5 years ago

    And here's a link from the other link that's a barn-burner.

    http://blog.red7.com/swarming-searchbot … mazon-aws/

  3. paradigmsearch profile image90
    paradigmsearchposted 5 years ago

    I think I'll go tweet something and get swarmed. big_smile

    1. Eric Newland profile image60
      Eric Newlandposted 5 years ago in reply to this

      Well. Someone else must have tweeted one of my hubs today, then, because I sure didn't.

      Bummer. I was dubious from the start, but I still held out with the faint hope that actual humans might be enjoying my rapier wit and fart jokes. sad

      1. Randy Godwin profile image92
        Randy Godwinposted 5 years ago in reply to this

        Yep, those fart jokes usually do the trick!  yikes


                                  http://s1.hubimg.com/u/6186572.jpg

 
working