jump to last post 1-2 of 2 discussions (7 posts)

Broken links

  1. jamiew12310 profile image77
    jamiew12310posted 4 years ago

    Everytime I try and put this link into one of my hubs it says it is broken, anyone know why? I'm trying to insert it in the text so you click on the text and are taken to the other hub.
    It's this link: <link snipped>

    1. Dale Hyde profile image86
      Dale Hydeposted 4 years ago in reply to this

      If you are trying to insert a link into the hub behind some test, say "link here"...you would take your cursor and highlight "link here" then click on the tools in the editor, the thing that looks like a "chain" link.  A window will open and you then paste the link in there. Be sure it is a good link and that the "http://" is included.

      1. jamiew12310 profile image77
        jamiew12310posted 4 years ago in reply to this

        i've done all that and it just takes me to the hubpages homepage, can you see if it does the same for you please: http://jamiew12310.hubpages.com/hub/How … In-Fifa-12

        1. Dale Hyde profile image86
          Dale Hydeposted 4 years ago in reply to this

          When I click that link, I see the hub, "How To Get To Division 1 In Fifa 12"..

          1. jamiew12310 profile image77
            jamiew12310posted 4 years ago in reply to this

            no i mean on that hub, the first link in the text, where it says "can be found here" , does that link work?

            1. Dale Hyde profile image86
              Dale Hydeposted 4 years ago in reply to this

              It goes to my main thread when I click that. The "url" is not good...check the link. You can send me the actual link via email and I will look at it and see if I can see a problem.

  2. Dame Scribe profile image60
    Dame Scribeposted 4 years ago

    It is the weekend and this may prove to be a temporary glitch, something that usually occurs tongue smile just save your Hub, it will gain in #, then try again Monday.

 
working