jump to last post 1-6 of 6 discussions (8 posts)

The comments capsule has disappeared

  1. Sue Adams profile image92
    Sue Adamsposted 4 years ago

    I have a Hub which had many comments but now for some reason the comments capsule has vanished. My stats say that the Hub has 35 comments but where are they?  I have now re-instated the comments capsule but of course it is empty.Has anyone experienced this?

  2. rebekahELLE profile image91
    rebekahELLEposted 4 years ago

    How strange. Did you recently edit the hub?

    1. Sue Adams profile image92
      Sue Adamsposted 4 years ago in reply to this

      No I haven't touched it until I noticed that all the comments had gone and re-instated a comments capsule which is now of course empty.The weird thing though is that the stats mention 35 comments on that Hub.

  3. rebekahELLE profile image91
    rebekahELLEposted 4 years ago

    Sorry, I can't help. It sounds like a glitch. Maybe you could move this thread to Report a Problem forum and see if someone from staff can help.

    1. Sue Adams profile image92
      Sue Adamsposted 4 years ago in reply to this

      Thank you Rebekah, the only thing that I can think of is that I accidentally deleted the comments capsule myself. Hey ho, I won't bother the staff with it, they are too busy re-designing the lay-out among other things.

  4. Amy Gillie profile image92
    Amy Gillieposted 4 years ago

    Have you considered editing that hub and making sure the comments capsule is still there? If you check that and it is gone, you can add it back. If it's still there and isn't working, you can also try the "preview" link and see if it is there. If not, I would definitely submit it to the staff - they are great at answering!

  5. Millionaire Tips profile image87
    Millionaire Tipsposted 4 years ago

    I've had issues with comments as well.  As soon as I leave a comment on a hub, all of the comments disappear!  I think it is a minor glitch though, because when I refresh the page, they are all there.

  6. sofs profile image88
    sofsposted 4 years ago

    Go on, edit mode check for comment capsule and see if it has been checked to be invisible, uncheck it. That should do the trick.
    Send a mail to team@hubpages.com if that does not work. Could be a bug.

 
working