jump to last post 1-5 of 5 discussions (10 posts)

I unpublished my hub, republished it, and no one can see it!

  1. aJaguarinRed profile image76
    aJaguarinRedposted 4 years ago

    My hub was not violating any rules. I have checked. I, personally unpublished it (accidentally, meant to hit edit) and then published it again. It says it was published but no one outside can read it, just keeps coming up with "This article was unpublished". Is there a waiting period between unpublishing and republishing even if I unpublished it, not hubpages?
    Help! smile

  2. Cagsil profile image58
    Cagsilposted 4 years ago

    Welcome to HubPages!

    The reason no one can see it? Might be because your profile hasn't updated. It happens from time to time, when you publish a hub and then unpublish it.

    The fact that you say that it is unpublished, makes me think that you haven't republished it properly.

    Travel to the hub. Look at the top of the hub. It should tell you whether or not the hub is published. It will be right at the top next to or above your commands.

    If it says that your hub is unpublished or not published at this time, then you need to click on edit. Once in edit mode, then click on publish. That should republish your article.

    The only time that your article wouldn't be published immediately is IF HubPages staff has your account under moderation. If your account is under moderation, then everything you publish has to be moderated before being published. This might come because of excessive rule breaking. I'm not saying you are or are not being moderated, because I don't know. If you haven't had to wait to publish other hubs, then you're not under moderation of the staff.

    Your profile page is updated daily. Some changes you make can be immediate, but publishing a hub doesn't automatically change your profile. There's a time delay that I've noticed.

  3. Nell Rose profile image90
    Nell Roseposted 4 years ago

    Could be the hubpage glitch thats happening at the moment. Take a look at the other forum posts, we all seem to be having trouble.

  4. aJaguarinRed profile image76
    aJaguarinRedposted 4 years ago

    Thanks alot!

    1. blake4d profile image74
      blake4dposted 4 years ago in reply to this

      Probably what cagsil said. It should appear soon enough. Also try logging out completely from the site, your browser and refreshing everything on your end.

    2. blake4d profile image74
      blake4dposted 4 years ago in reply to this

      Is it the tea and brewers one? If so I can see it.

      1. aJaguarinRed profile image76
        aJaguarinRedposted 4 years ago in reply to this

        Yes, it is. It became viewable a few hours ago. Guess my profile hadn't updated. Thanks for checking, though, I appreciate it!

        1. blake4d profile image74
          blake4dposted 4 years ago in reply to this

          You are welcome, trying to do a little good in the chaos this morning.

  5. paradigmsearch profile image87
    paradigmsearchposted 4 years ago

    If a hub is published and no one reads it, does it still exist?

    1. blake4d profile image74
      blake4dposted 4 years ago in reply to this

      Yes, but the reader does not.

 
working