jump to last post 1-3 of 3 discussions (24 posts)

Feed and Notification not updating.

  1. SimeyC profile image87
    SimeyCposted 5 years ago

    The FEed and Notification is not updating for me - I've used IE7, IE9, Firefox.....

    1. snakeslane profile image81
      snakeslaneposted 5 years ago in reply to this

      My feed stopped over 6 hours ago. Thanks for posting, I have been wondering if anyone else is experiencing this. No word from Hub Pages.

    2. Dale Hyde profile image83
      Dale Hydeposted 5 years ago in reply to this

      It could be because of the problem I am having. My latest hub is not showing as well. Googlebot in Webmaster tools can not find it either in order to index it. Facebook and Google+ are only picking up the url and no other info when submitted. Something is blocking something. Not sure what.

      Edit: Anyone having problems with Googlebot not finding your recent hub?

    3. cloverleaffarm profile image74
      cloverleaffarmposted 5 years ago in reply to this

      I am glad to see it is not just me. Thought I was going crazy. So, does this mean our new hubs can't be seen?

      1. snakeslane profile image81
        snakeslaneposted 5 years ago in reply to this

        Apparantly it does. A friend just published a video, and it is not showing up.

      2. Dale Hyde profile image83
        Dale Hydeposted 5 years ago in reply to this

        I reckon so, cloverleaffarm! I can see my hub, but I don't know if anyone else can see it.  Maybe so, but if it is not listing anywhere, how will it be found, lol.

        1. Randy Godwin profile image93
          Randy Godwinposted 5 years ago in reply to this

          Apparently it's too much trouble for a member of staff to pop in and give us an update.  Probably too busy mentoring the newbies. tongue


                                                     http://s1.hubimg.com/u/6186572.jpg

          1. snakeslane profile image81
            snakeslaneposted 5 years ago in reply to this

            LOL oops lol

            1. Dale Hyde profile image83
              Dale Hydeposted 5 years ago in reply to this

              Now the main site is not loading for me, stats page and such. Getting broken links on some of the related hubs in some of my articles, so started clicking around and now just getting the spinning circle....of "no loading"...well I clicked this minutes ago to post and it is now spinning, lol.

    4. Ari Lamstein profile image77
      Ari Lamsteinposted 5 years ago in reply to this

      Thank you for bringing this to our attention.  We are looking into it now.

  2. Randy Godwin profile image93
    Randy Godwinposted 5 years ago

    Yep, many have the same problem. There's another thread about this glitch. smile


                                             http://s1.hubimg.com/u/6186572.jpg

    1. snakeslane profile image81
      snakeslaneposted 5 years ago in reply to this

      Where is the other thread Randy? Can you post a link?

    2. Dale Hyde profile image83
      Dale Hydeposted 5 years ago in reply to this

      Well man! You know that there are millions our there waiting to view our most recent material! They are being deprived!

      1. Randy Godwin profile image93
        Randy Godwinposted 5 years ago in reply to this

        Well, "tens" anyway, Dale!  tongue

                                              http://s1.hubimg.com/u/6186572.jpg

        1. Dale Hyde profile image83
          Dale Hydeposted 5 years ago in reply to this

          You may be right, Randy. I "may" have exaggerated a tad there. smile

          1. Randy Godwin profile image93
            Randy Godwinposted 5 years ago in reply to this

            I do believe that is a man's prerogative, Dale!  smile


                                                  http://s1.hubimg.com/u/6186572.jpg

            1. lrohner profile image85
              lrohnerposted 5 years ago in reply to this

              You know, Randy, that's why men are so good at reading maps. Only in a man's mind can one little inch equal a full mile. smile

            2. Dale Hyde profile image83
              Dale Hydeposted 5 years ago in reply to this

              Well I do have a Beltain rite tonight with our coven, so I shall ask for blessings upon the HP glitch(s) that we are experiencing. A HP healing if you will. smile Maybe after I get back online here it will be resolved and I will be able to submit it in my usual various places. I don't want to submit a "dead" url.

  3. Nell Rose profile image91
    Nell Roseposted 5 years ago

    Thought it was my stupid computer! lol! I changed from firefox back to slow internet explorer and it still is playing up. I also noticed that everytime I go to add something to my profile its not picking it up either. And my latest hub url is not good either.

    1. Dale Hyde profile image83
      Dale Hydeposted 5 years ago in reply to this

      I shall scan the marketplace and see if I can get a good bulk price on "good urls"! smile

    2. snakeslane profile image81
      snakeslaneposted 5 years ago in reply to this

      It's like sitting around wondering what to do when the power goes out.

      1. snakeslane profile image81
        snakeslaneposted 5 years ago in reply to this

        Anybody got a candle?

        1. Dale Hyde profile image83
          Dale Hydeposted 5 years ago in reply to this

          I have candles! Lots of them! smile

          I see my Hubtivity has not updated for 27 hours on my profile there at the bottom! Eureaka! Antihubitivityitius!

          1. snakeslane profile image81
            snakeslaneposted 5 years ago in reply to this

            Thanks Dale smile

 
working