jump to last post 1-2 of 2 discussions (7 posts)

Lost hub?

  1. TeriSilver profile image92
    TeriSilverposted 5 years ago

    Hello, I published a hub yesterday (Tuesday, May 1st around 8:30, 9 p.m. est) but never saw it appear on the Hubpages scroll, even after scrolling many pages through it (past the time I published it). I did see, last night, a hub window that said the site was down. So now I wonder, what happened to my hub, did it make the scroll page and has anyone seen it? (It is about microphones). It is on my account list---no "issues" reported. Did the site miss some hubs or other activity?

    Color me confused.

    Thanks,

    Teri

    1. blake4d profile image74
      blake4dposted 5 years ago in reply to this

      Was it the hub about microphones? That appears to be your most recent published article. I don't see anything earlier.

      1. TeriSilver profile image92
        TeriSilverposted 5 years ago in reply to this

        Yes, did you see it on the Hub scroll and if so, did you notice the time it hit the scroll (how many hours ago). I've looked through it a number of times but didn't see it. But if you've seen it, then I guess it's visible (I hope!)

        Thanks,

        t

        1. blake4d profile image74
          blake4dposted 5 years ago in reply to this

          It came up on the feed as soon as I posted my comment, and I use Shure SM58s in my little home studio, so I had something legit to say, it is a well written microphone article T. Keep on Hubbing. Blake4d

          1. TeriSilver profile image92
            TeriSilverposted 5 years ago in reply to this

            Thanks! (Yes, I'm partial to SM58s .... I have a beta I really like).

  2. psycheskinner profile image81
    psycheskinnerposted 5 years ago

    A couple of people reported something similar yesterday.  Might be a glitch going around?

    1. blake4d profile image74
      blake4dposted 5 years ago in reply to this

      I only saw it on your profile page, but it is up. I will go make a comment and see if it surfaces up to for you. Be right there...Keep on Hubbing. Blake4d

 
working