jump to last post 1-6 of 6 discussions (7 posts)

Navigation Bar Problem Unsolved!!

  1. Will Apse profile image90
    Will Apseposted 4 years ago

    Grabbing the cursor in the navigation bar (extreme right) still does not work.

    This is in Chrome on the tech pages: please try this page: (chosen at random, not one of mine) http://danatheteacher.hubpages.com/hub/ … in-Venture

    The  navigation bar will not let you grab the cursor to navigate the page. Wait for the page to fully load before you test.

    This is a serious issue!

    Chrome users get the option to block a site if they hit the back button to Google search within 10 seconds or so.

    I see no problem on non-tech pages.

  2. IzzyM profile image87
    IzzyMposted 4 years ago

    ?
    It's working for me. I also use Chrome.

  3. Cagsil profile image59
    Cagsilposted 4 years ago

    Works fine for me and I'm using Chrome.

    1. Will Apse profile image90
      Will Apseposted 4 years ago in reply to this

      Well thanks for trying. But it still won't work for me.

      If I try to grab the cursor at the top right it won't move. Not as soon as the page is fully loaded, at any rate.

      If I click inside the nav bar and bring the cursor down some then it becomes grabable.

      This has been going on for days.

      I'll just have to hope it is a problem limited to a small number of people.

  4. Cagsil profile image59
    Cagsilposted 4 years ago

    You're welcome. Hopefully it clears up.

  5. Jason Menayan profile image61
    Jason Menayanposted 4 years ago

    I can't replicate this either in Chrome.

    Maybe your browser is buggy, Will. Maybe try updating or reinstalling it?

  6. Will Apse profile image90
    Will Apseposted 4 years ago

    OK. Thanks again for checking. I will resist the urge to block my own sub-domain. lol.

 
working