jump to last post 1-11 of 11 discussions (35 posts)

Yet more problems - Google Ads Disappearing After 15 seconds!

  1. Dale Hyde profile image85
    Dale Hydeposted 4 years ago

    Earlier I posted about the RSS feed not showing in my top hub, and that has finally resolved itself.

    Now I am experiencing an issue that is costing me revenue. This hub is getting well over 1,000 hits a day (I realize that is not a lot, but for me it is, lol.)

    http://dalehyde.hubpages.com/hub/Hurric … -and-Names

    If you view this hub you will see that 15 seconds after the page fully loads and displays Google Ads, the ads simply disappear.

    I have viewed this hub in Chrome as a logged in member and half the ads will do this.

    I then went to Firefox, IE and Palemoon browsers and the same is happening only ALL the ads will disappear. In these browsers there is no ad block and I was not signed into HubPages.

    The Google ads disappearing on a hub that is getting pretty good traffic is well costing me in revenue for sure.

    I need someone to look at this hub and see what is going on.

    Note: I have been seeing this for several days, but just felt it was a simple browser issue and did not leave the page up and do the timing until today.

    Edit: This is now happening on ALL of my hubs that I am checking!

    Thanks.

    1. Marisa Wright profile image93
      Marisa Wrightposted 4 years ago in reply to this

      Dale, although this forum is called "Report a Problem", HubPages have said that staff do NOT monitor it regularly and it's not the right way to report a problem.  It's really important to report a major problem like this by emailing the team immediately.

      1. Dale Hyde profile image85
        Dale Hydeposted 4 years ago in reply to this

        Thanks Marisa and I have done that and await a response.

    2. profile image0
      summerberrieposted 4 years ago in reply to this

      Yep, mine do,too. sad

      1. Dale Hyde profile image85
        Dale Hydeposted 4 years ago in reply to this

        Thanks for the confirmation summerberrie. Hopefully they do resolve this issue soon.

    3. Marina Lazarevic profile image83
      Marina Lazarevicposted 4 years ago in reply to this

      Thanks for reporting this. There was a momentary bug on our end, and it should be fixed now (as of 4:30pm PST). Please send adops@hubpages.com an email if the problem persists.

      1. Dale Hyde profile image85
        Dale Hydeposted 4 years ago in reply to this

        Thank you Marina for the response and good news. I will check my hubs, and as suggested, if the problem persists, I shall email the addy you have shared.

        Thanks again! smile

        1. profile image0
          summerberrieposted 4 years ago in reply to this

          Thanks, Dale Hyde for sending out the e-mail and giving staff the heads up...what a nasty bug!

          1. Dale Hyde profile image85
            Dale Hydeposted 4 years ago in reply to this

            You are most welcome summerberrie. It certainly is resolved with my hubs. smile Once again, I be a happy hubber. smile

      2. Annette R. Smith profile image91
        Annette R. Smithposted 4 years ago in reply to this

        I had this problem earlier, too. But my ads now appear to be loading and staying on the page. Thanks for checking into this for us.

  2. Haunty profile image86
    Hauntyposted 4 years ago

    lol I've never seen this happen before. But I agree, ads disappear after a while.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Have you checked your own hubs, Haunty? I am working my way through mine and it is happening with all so far in all the browsers I have referenced.

      1. Haunty profile image86
        Hauntyposted 4 years ago in reply to this

        Yes, I've checked one of mine and it's happening on there too. I hope this gets fixed soon.

        1. Dale Hyde profile image85
          Dale Hydeposted 4 years ago in reply to this

          Still no response to my email. I don't have the time to browse all the forum threads to see where it may be being discussed, lol. I would have "thought" that this forum would be monitored.

    2. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      The ads that do not disappear are not Google ads.

      1. Haunty profile image86
        Hauntyposted 4 years ago in reply to this

        I only have Google ads and these are disappearing too.

  3. Rik Ravado profile image91
    Rik Ravadoposted 4 years ago

    Yes I see this on your hub but my hubs also have the same problem and I am based in the UK. Looks like a site wide bug!

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Thanks Rik! I appreciate knowing it is not just me! I have emailed the team on this issue as well.

  4. timmathisen profile image87
    timmathisenposted 4 years ago

    I noticed this with mine, too. I viewed other folks' work and noticed ads pulled the same disappearing act.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Thanks Timmathisen for confirming.

  5. EmpressFelicity profile image84
    EmpressFelicityposted 4 years ago

    Have you tried logging out?

    I looked at one of my hubs while logged in and the Google ads did indeed disappear after 15 seconds or so. I logged out and looked at the same hub again, and the ads stayed.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Yes EmpressFelicity, I did try this but I am still having the problem. Also, as mentioned, in the other browsers that I am viewing the problem in, I was never signed in.

      1. EmpressFelicity profile image84
        EmpressFelicityposted 4 years ago in reply to this

        Sorry, I missed the bit where you said you were logged out. That'll teach me to skim read.

        Perhaps one of the staff will come along and enlighten us. Or maybe not.

        1. Dale Hyde profile image85
          Dale Hydeposted 4 years ago in reply to this

          I did email them as well, EmpressFelicity as this is not only costing members, but HP and Google revenue!

  6. SmartAndFun profile image91
    SmartAndFunposted 4 years ago

    1000 views a day would be A LOT for me and I would be sick if my ads were disappearing from a hub with traffic like that.

    My ads are disappearing too, and there's another thread about it on the Hubbers' Hangout forum, where others are saying it's happening to their hubs, as well.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Makes me wonder why we have this topic, lol. We report a problem and we discuss it but it goes unnoticed, yet in other threads it is being discussed. I never know where to post, lol.

  7. profile image0
    Arlene V. Pomaposted 4 years ago

    Wow!  Is there anything else that we're gonna get hit with???  Thanks for the heads up, Dale.  I checked my Hubs, but my ads are all intact.  But at the same time, I'm no heavy hitter when it comes to making money through my Google ads!  Earnings?  What earnings???  I'm only a dollar-a-day Hubber, and that's it!

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      My average is about like yours, lol, but with this "season" fixing to start and one Tropical Storm already, well, my revenue has picked up thanks to the one hub as well as the one related.

  8. profile image0
    Arlene V. Pomaposted 4 years ago

    Whoooops!  For some reason, I went back and checked.  Yes, my Google ads are disappearing, too!!!

  9. Marisa Wright profile image93
    Marisa Wrightposted 4 years ago

    Everybody please note - HubPages have said they do not monitor the forums and that the "Report a Problem" forum is NOT for reporting problems.

    http://hubpages.com/forum/topic/96651#post2068591

    It beats me why they bother having a forum called "Report a Problem" if that's not what it's for, but it seems they would rather have every single Hubber email them individually than have a place where we can report centrally.  Their choice - so please everyone, send them an individual email on this.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Great advice Marisa, and thanks again. smile Email away, troops! Delay is costing each of us coinage!

  10. rebekahELLE profile image92
    rebekahELLEposted 4 years ago

    How strange. I was just reading a hub about the summer Olympics and the ad disappeared. What is going on, has there been any kind of staff response?

    I haven't checked my hubs today, except one that I tweeted this morning. I did notice that when I clicked on the hub, there was no ad. But when I checked it this afternoon, the ads were there.

    I would think with this thread title, someone from staff has noticed it.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Hello rebekahELLE. Not sure why the slow response to this issue, but I feel the email thing is a wise choice to try to get some attention to a very important issue for sure.

      It takes about 15 to 20 seconds for the ads to suddenly disappear... Like the magick I write about, lol! Must be a Web Gremlin waving a magickal wand!

      No staff response as of yet to my email, this thread or the one other thread mentioned here.

  11. SmartAndFun profile image91
    SmartAndFunposted 4 years ago

    I'm thinking if we all start emailing HP separately about all these little glitches they will decide it's easier to assign someone to glance over this forum a few times over the course of each day. I would think that would be preferable to having their mailboxes jammed up with a bunch of people reporting the same problems over and over. One person emailing on behalf of everyone doesn't seem to make an impact.

    1. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      I certainly do agree SmartAndFun, however, as we can see now and from the past, the forum is not monitored. I would rather monitor a thread versus a ton of emails to shuffle through!

 
working