jump to last post 1-2 of 2 discussions (6 posts)

Not able to comment on my hubs or edit my hubs

  1. Dale Hyde profile image87
    Dale Hydeposted 4 years ago

    Hello:

    A similar bug was posted here as being resolved yesterday:

    http://hubpages.com/forum/topic/98329

    However, today, when I go to any of my hubs to respond to a comment or just to view the hub, I am being told that I have to log in to comment. I am not being allowed the option to edit as well. When I log in, it goes to my feed page. When I go to my account page and click on a hub, the same routine happens again and again. Not able to access my hubs at all. I can view them as a person would who is not a member or logged in and no more.

    Edit: Makes no difference the browser I use, the same problem exists.

    1. WriteAngled profile image91
      WriteAngledposted 4 years ago in reply to this

      This very same thing has been happening to me on Firefox as well. On the other hand, everything is fine on Chrome.

      In Firefox, I am asked endlessly to sign in, when I want to view my account. However, if I go to my profile, I am able to view the profile stats, i.e. it acts as if I was signed in. Furthermore, when I try to sign-out from my profile, and then sign into another account, I am unable to do this.

      So, I am permanently signed in on this account when it comes to viewing the profile, but permanently signed out when it comes to viewing my account details!

      I did email the HP office about the issue, but have had no response whatsoever to my email, not even an auto-reply.

      1. Dale Hyde profile image87
        Dale Hydeposted 4 years ago in reply to this

        Good news! I did get a prompt response from Team HubPages via email.

        The suggestion was one I always give, lol, and for some reason it never entered my mind.

        I cleared the cache and history on Chrome and Firefox, and that resolved the issue.

        Palemoon was stubborn, so I had to go a step further and also delete the cookies. Once done, Palemoon kicked in and worked.

        Thanks again Team HubPages!

        1. WriteAngled profile image91
          WriteAngledposted 4 years ago in reply to this

          Well, you are obviously more favoured than I am. I sent a message either yesterday or the day before and have heard nothing back.

          However, I tried your remedy and it worked smile

          1. Dale Hyde profile image87
            Dale Hydeposted 4 years ago in reply to this

            Glad that it worked for you as well. As for the response, I did see someone prowling the forums about the time I emailed them and they had observed this post just prior to getting the email and were fixing to check into it for us.

  2. Dale Hyde profile image87
    Dale Hydeposted 4 years ago

    Hello WriteAngled. I have tried Firefox, Palemoon and Chrome with the same results. I can view my account page, but can not edit my hubs or comment on them.  I am glad this is not happening whilst there is a tropical storm or hurricane going on as I have a hub I update up to five times a day when there is tropical activity.

    I hope that your email brings some response. I guess I shall email them as well.

 
working