jump to last post 1-21 of 21 discussions (65 posts)

FIXED: Video Upload Troubles

  1. Simone Smith profile image90
    Simone Smithposted 4 years ago

    Hey everyone! Thanks for pointing out the issues with uploading videos. It looks like the most recent videos that are being uploaded are stuck processing indefinitely. We're aware of the problem and are working on it.

    In the meantime, our apologies for the inconvenience! If you are hoping to publish Videos as entries in the Cookbook Contest, don't worry. You have plenty of time to get those published. The final deadline is not until the 28th!

    1. WannaB Writer profile image94
      WannaB Writerposted 4 years ago in reply to this



      How recent is this? I sent one last week and it finally processed, but I had to leave it working all night before it finished. How will we know when things are working as they should again? I have a few more videos I'm working on getting ready to upload.

      1. Simone Smith profile image90
        Simone Smithposted 4 years ago in reply to this

        I think this issue only started a couple of days ago. We're still working on it, but hope to have it resolved ASAP!

        1. Lemon Slice profile image60
          Lemon Sliceposted 4 years ago in reply to this

          i had uploaded a video couple of days ago .. i hope my video did not manage to crack your code .. the video was bit huge about 40mb .. i have mentioned the details in my hub ... i created another hub, and uploaded another video .. same issue .. hope u guys manage to solve it soon .. do let me know if i can be of any help ...

    2. molometer profile image83
      molometerposted 4 years ago in reply to this

      Unfortunately I hadn't seen this thread and in my blissful ignorance tried to upload a video to hubpages.
      I have now uploaded it to Youtube and copied it into my hub....but you know what I am going to say next, don't you?...........!

      I can't delete the video that is stuck in hubpages processing limbo, and so cannot publish my latest masterpiece.

      May I humbly make a suggesting to the hubpages html programmers. To please give us the option, to get rid of videos that fail to load in future.

      I am so annoyed and rightly so,  that the world will have to wait, who knows how long before they get the chance, to read my wonderful prose;  as they can already see the video on youtube. http://youtu.be/waQ9R8ULpDU

      Now that my fellow hubbers is how to complain.

      1. IzzyM profile image87
        IzzyMposted 4 years ago in reply to this

        I think you can delete them. I deleted one anyway. If you hover the mouse over it, an X appears that lets you delete.

        I'd made a video and ended it with a photo as I thought I had forgotten to record a finish bit, then found it after I had sent it to upload.

        There was no way to stop the upload (there should be), but then when it was processing I saw the X button and clicked it.

        It has now disappeared, though of course as we are stuck in limbo just now, I have no idea if it will reappear in my video list.

        1. molometer profile image83
          molometerposted 4 years ago in reply to this

          I tried all the things you mention, but it would not delete. So I deleted the whole hub and republished it as an article hub, and just put the video in the first spot. I was not going to wait, who knows how many days while they figure out what the problem is. When it is quicker just to redo it.
          Thanks for the info though. Think I will pass on future video hubs and do it the old way until it;s sorted out.

          1. Kalmiya profile image84
            Kalmiyaposted 4 years ago in reply to this

            Hi molometer; How did you put your video in the first spot in an article hub? I'm at the point where I only know how to upload my own videos into a HP video hub vs a regular hub with the video capsule for uploading YouTube videos (am not at the point where I'm going to publish YouTube videos yet)? Or is it not possible unless one uploads their own YouTube videos? Tks in advance.

            1. molometer profile image83
              molometerposted 4 years ago in reply to this

              I do have a Youtube account so I simply upload them there. The place the video capsule in the first spot on the article hub. That's how we did it before the new video format hub came along. Hope this helps.

              1. davenmidtown profile image88
                davenmidtownposted 4 years ago in reply to this

                molometer: Once you choose to make a video  hub, you can not publish your hub until you upload a video from hubpages... This has been my frustration with the video upload.

                1. molometer profile image83
                  molometerposted 4 years ago in reply to this

                  Hi Dave,

                  I know it is a bit of a pain. I abandoned the video hub when I saw what was happening.  I have suggested that they give us the option of cancelling these video hubs when they run into problems.

                  My solution was quite simple.

                  I unpublished the video hub and started a new 'article hub'.

                  I copied all the content to the 'new' hub and deleted the content from the video hub.

                  Finally I deleted the video hub entirely,  and then published the 'new' article hub, with my video imported from Youtube.

                  I simply placed the video it in the first position on the hubpage. It worked fine and looks virtually the same as the 'video hub' format, with none of the hassle.

                  Hope this helps anyone who is having problems with the video hubs.

                  Michael

                  1. davenmidtown profile image88
                    davenmidtownposted 4 years ago in reply to this

                    That is a lot of work... I still have a video processing from March.... It looks as though this latest video will be stuck in video hell too.... I have since deleted my hub and published it elsewhere as an article with video...

    3. davenmidtown profile image88
      davenmidtownposted 4 years ago in reply to this

      Has anyones video processed today? or is the thing still broken?

    4. Will Apse profile image89
      Will Apseposted 4 years ago in reply to this

      I sincerely hope that Randy does not notice your 100 hubber score.

    5. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      Just got a note that this should be caught up and working at a normal pace now. 

      If you have any other problems with video taking a very long time to process and be available, please post a new thread.

      Thanks for your patience.

  2. Kalmiya profile image84
    Kalmiyaposted 4 years ago

    Thanks for the heads up! I've just uploaded a new video yesterday which is still processing so I'll watch this thread to see when things clear.

    1. Simone Smith profile image90
      Simone Smithposted 4 years ago in reply to this

      Yikes, so sorry about that Kalmiya!

  3. Max Dalton profile image80
    Max Daltonposted 4 years ago

    I've got three in the cooker that are still processing...

    1. Simone Smith profile image90
      Simone Smithposted 4 years ago in reply to this

      We're on it- hopefully those'll be out of processing purgatory soon!

  4. DzyMsLizzy profile image91
    DzyMsLizzyposted 4 years ago

    Is this affecting shared/embedded videos from You Tube or Vimeo as well?  Or is it only with the new direct-upload of one's own videos?

    I'm thinking if it's the latter case,then a workaround is to put your video up on one of those servers, and then place the embed link in the Hub....

    1. Simone Smith profile image90
      Simone Smithposted 4 years ago in reply to this

      Nope- just HubPages videos.

  5. IzzyM profile image87
    IzzyMposted 4 years ago

    Glad I saw this, and thanks for posting to let us know.

    I have three videos that have been processing for about 2 days now, but I got a response from Team to say they were working on it, but that was hours and hours ago too.

    No worries. Guess it'll be sorted when its sorted, but good to know it's being worked on smile

    1. Simone Smith profile image90
      Simone Smithposted 4 years ago in reply to this

      Yeah- sorry for the inconvenience! Three videos? Props! I HOPE THEY'RE RECIPE VIDEOS!! SIMONE LIKE FOOD VIDEOS.

      1. IzzyM profile image87
        IzzyMposted 4 years ago in reply to this

        Uh - sorry, no.

        BUT I have made some recordings for a recipe hub, just not edited it yet.

        It is really hard to make a video of food preparation when there is no-one to hold the camera.

        I tried setting it on a tripod, but couldn't get the angle right.

        So turned to one-handed cooking which is quite hard really!

        Actually I still haven't checked the raw shots - there is probably nothing usable there!

        1. DzyMsLizzy profile image91
          DzyMsLizzyposted 4 years ago in reply to this

          Oh, how I know the feeling!  I tried making a video for my gumdrops recipe.  It's published, but it was difficult, and yeah--even on the tripod..you need someone to change the angles now & then.
          Even with a helper, they don't necessarily know the shots you want, and some things, such as those gumdrops, cannot be 'rehearsed."

          1. IzzyM profile image87
            IzzyMposted 4 years ago in reply to this

            I don't even know what gumdrops are. I must nip over to your site and see!

            What I find challenging about video hubs is speaking. I have a couple up already where I have been silent, and added background music.

            My new videos have me speaking in them, but I haven't added translations. I am interested to see how they are interpreted!

            I am Scottish. Some people don't understand us. I don't know why.

        2. WannaB Writer profile image94
          WannaB Writerposted 4 years ago in reply to this

          I've had the same problem. I normally make my recipes for online sites when I'm by myself. On the other hand, I never watch recipe videos. I want to see hard copy. So I use still pictures alone to illustrate most recipes. I did get Hubby to record me kneading bread, since that's hard to get across in a still picture.

        3. Simone Smith profile image90
          Simone Smithposted 4 years ago in reply to this

          Oh, how frustrating!

          One thing I've seen people do is set up a pile of books on their kitchen counter and set their camera on THAT. It's hard to get good overhead shots of the cooking process that way, but one can still get the gist of the process. smile

          1. cclitgirl profile image95
            cclitgirlposted 4 years ago in reply to this

            Haha, that is EXACTLY what I did for my most recent food video...that is still processing.  smile  Hehe.  Thanks for letting us know about this, though.  I can't wait to get these two food videos published.  big_smile

  6. Max Dalton profile image80
    Max Daltonposted 4 years ago

    I don't wanna be a bother, but I just thought I'd see how the repairs were going.

    1. Lemon Slice profile image60
      Lemon Sliceposted 4 years ago in reply to this

      i just checked .. still the same for me .. if it offers any consolation .. smile

  7. IzzyM profile image87
    IzzyMposted 4 years ago

    Me too. Guess it's not fixed yet. Pity, but maybe next week it'll be working again.

  8. starme77 profile image86
    starme77posted 4 years ago

    yeah I was so excited to be converting m first video hub and can not upload sad aww that bites

    1. davenmidtown profile image88
      davenmidtownposted 4 years ago in reply to this

      I am glad this never happens on MTV... wait.. do they still have MTV?

  9. Max Dalton profile image80
    Max Daltonposted 4 years ago

    Because of video problems in the past, I've taken to setting up all of the hubs where I know I'm going to use as video hubs. If the video uploads without an issue into HP's system, I just convert the hub during the writing stage. If the video has problems uploading like we're experiencing, I can still publish the hub and can convert it to a video hub whenever the video uploads.

    1. davenmidtown profile image88
      davenmidtownposted 4 years ago in reply to this

      That is pretty smart Max Dalton!

    2. WannaB Writer profile image94
      WannaB Writerposted 4 years ago in reply to this

      That won't work for me, since most of the meat of my video hubs are in the videos themselves. Fortunately I have some uploaded videos I haven't used yet, so I do have some hubs I can work on while I wait for these to be fixed.

  10. cclitgirl profile image95
    cclitgirlposted 4 years ago

    I had a quick question about this.  I've had videos "processing" since 6/6.  Should I remove them and try again?  I've already done this once, but I'm not sure.  Also, at this point, would it be better to use YouTube for uploading purposes?  I don't want to do that, but I'm getting a little worried about those hubs not being published....

  11. Lemon Slice profile image60
    Lemon Sliceposted 4 years ago

    its a weekend .. so i doubt anything will happen over next 2 days ! we can only wait ....

    1. againsttheodds profile image82
      againsttheoddsposted 4 years ago in reply to this

      Glad my video isn't timely to the current events... oh wait it is.

  12. Mmargie1966 profile image90
    Mmargie1966posted 4 years ago

    I have 7 still processing...technical glitches can be a pain, but I guess we have no other choice than to be patient.  smile

    1. davenmidtown profile image88
      davenmidtownposted 4 years ago in reply to this

      There have been problems with the video upload since the launch of the program. It has gotten much better than it used to be. There were many times when I had written a hub that needed to be published sooner rather than later and was stalled becaused of the video upload. Having faced this problem for a long while... I delteted my hub and published it elsewhere...

      1. davenmidtown profile image88
        davenmidtownposted 4 years ago in reply to this

        In fact, I have a video that has been processing since 3/19/2012.... I had to go check!

  13. profile image0
    Arlene V. Pomaposted 4 years ago

    I have not used the HubPages video upload since the git go.  I received a new Nikon for Christmas, and I could not load my video--no matter how many times I tried.  What bothered me the most was that I was locked into using HubPages as my choice of using a video that I could not even upload.  I allowed myself a few tantrums over this, then I moved onto using YouTube because it was much easier to use.  I was able to delete that first HubPages video try that didn't work.  For my sanity, I'm still using YouTube, and I'm happy with the results.

  14. Max Dalton profile image80
    Max Daltonposted 4 years ago

    I swear I saw someone post a video hub this morning. Am I missing something?

    1. davenmidtown profile image88
      davenmidtownposted 4 years ago in reply to this

      You may have, I have unused videos that have already processed from a while back. So that is likely how that happened.

      1. molometer profile image83
        molometerposted 4 years ago in reply to this

        I published a video hub the old way by bringing it in from Youtube and putting it in the first spot on the hub.

  15. Simone Smith profile image90
    Simone Smithposted 4 years ago

    Hi everyone!

    Just got an update from Jay who has been working on the problem. He fixed some things last week, so any video uploaded since Tuesday should process normally.

    Jay should have the backlog of videos that are still being processed fixed by the end of the day today.

    So we're almost in the clear!

    1. Mark Knowles profile image61
      Mark Knowlesposted 4 years ago in reply to this

      My latest is still stuck processing.

      1. Mark Knowles profile image61
        Mark Knowlesposted 4 years ago in reply to this

        Still stuck 2 days later - any news?

        1. IzzyM profile image87
          IzzyMposted 4 years ago in reply to this

          Only 2 days? That must be favouritism!

          I've waited 10 days now (on another name). Luckily for me, I've not a lot of traffic to lose, so waiting a bit longer won't hurt smile

  16. JimMiles profile image82
    JimMilesposted 4 years ago

    I had this problem on 6/6/12, just five days ago. Glad to see it's being worked on!
    http://s1.hubimg.com/u/6742156_f248.jpg

  17. JimMiles profile image82
    JimMilesposted 4 years ago

    Not sure why that pic is so tiny. Another glitch in the Hubtrix? J/K.

    Anyway, that gray box with the red arrow in it points to the message about video being processed others have referenced. Hopefully my hub will survive the repair process.

    1. davenmidtown profile image88
      davenmidtownposted 4 years ago in reply to this

      We used to be ablet to epxand photographs, but I notice the box in the phote upload to "view original, is now gone.

      1. molometer profile image83
        molometerposted 4 years ago in reply to this

        I noticed that too. Plus if you set a bunch of photos to thumbnail view, you get a huge gap under the photo capsule. Big white spaces appear not attractive at all.?

  18. Max Dalton profile image80
    Max Daltonposted 4 years ago

    I have four that are still processing.

  19. Sue Adams profile image94
    Sue Adamsposted 4 years ago

    What's happening to video hubs in the queue?

    A warning not to publish them might have been handy. My deadline is the end of the month as per our secret agreement. I've worked for 2 days on this one. Had I known the issue about video Hubs, I would have written a normal Hub. Help!

    1. molometer profile image83
      molometerposted 4 years ago in reply to this

      Hi Sue, Do what I did (see above this thread) and just do a regular hub and place the video on the top. Drag the video in from youtube or wherever you usually post them.
      Hard to  believe this glitch is still happening?
      Hope this helps.

      1. Sue Adams profile image94
        Sue Adamsposted 4 years ago in reply to this

        Yes Molo, that's what I have just done. I used the YouTube version  of my video, transferred all content from my new video hub into an article Hub and deleted the video Hub. It means though that HubPages cannot have exclusive videos that are not published elsewhere.
        And... even the videos that I did manage to upload prior to this glitch, those are all distorted, drawn out sideways (aspect ratio ignored).

        Maybe HP's video venture ends here? If so, they should tell us before people waste a lot of time like you and I did. When you click on "Start a New Hub" video option, there should be a warning that it ain't working. Or temporarily remove that option.

        1. WannaB Writer profile image94
          WannaB Writerposted 4 years ago in reply to this

          I don't think so. I successfully uploaded a short video last night and it uploaded very quickly. It's now among my videos. I think it might be working now.

          1. Sue Adams profile image94
            Sue Adamsposted 4 years ago in reply to this

            That's weird because mine didn't work today for about 5 hours until I gave up and did what I described in my previous post. So it still seems to be up and down. I don't think I'll risk uploading another video until I'm sure it works properly.

            PS: Just after writing this post I got an email message saying That my video (for the now deleted video hub) is ready! Sorry, too late. It's now 22:12, I wrote the original hub at about 14:00 this afternoon. That's been 8 hours to process a video. Come on! sad

            1. WannaB Writer profile image94
              WannaB Writerposted 4 years ago in reply to this

              When this thread started, I stopped uploading videos. In the past I'd had the long ones take several hours. On some I did have the maximum time. I upload with Quicktime from MAC's iMovie Program and choose standard rather than wide formatting. When I used wide screen format, my videos were over the size limit. This last video I uploaded in a few minutes was only about a couple of minutes long and in standard format. The only video which hasn't loaded for me of about 9 was rejected because of its size and I got it through by changing the format. No videos were uploaded between  May 29 and June 26. The latest was uploaded very early this morning.

        2. molometer profile image83
          molometerposted 4 years ago in reply to this

          I'm with you on that one Sue.

  20. Will Apse profile image89
    Will Apseposted 4 years ago

    I posted a video a few hours ago. No problem.

  21. starme77 profile image86
    starme77posted 4 years ago

    I cant get anything to upload today

Closed to reply
 
working