jump to last post 1-2 of 2 discussions (11 posts)

Editing table capsules results in an page error

  1. bankscottage profile image94
    bankscottageposted 5 years ago

    I have used table capsules before.  I am trying to edit a table capsule on a Hub I am working on.  Everytime I edit the table capsule I get a page error and lose the data I just place in the table.  Is anyone else having this problem?

    1. Dale Hyde profile image83
      Dale Hydeposted 5 years ago in reply to this

      This has happened to me twice since I began using tables. What has helped me was simply clearing the browser cache and then trying again. Hope that helps.

    2. Doc Sonic profile image91
      Doc Sonicposted 5 years ago in reply to this

      I've been having the same problem with the table capsule since last night. I've tried two different computers and three different browsers and have had the problem on all of them.

      1. bankscottage profile image94
        bankscottageposted 5 years ago in reply to this

        Same here.  Tried different computers and browsers.  One time I had a problem with a photo capsule that was corrupted and all I did then was delete it and redid it without a problem.  Tried to make a new table capsule and still had the same problem.

        1. bankscottage profile image94
          bankscottageposted 5 years ago in reply to this

          I even tried clearing the browser cache as Dale suggested and this didn't fix the problem.

          1. Dale Hyde profile image83
            Dale Hydeposted 5 years ago in reply to this

            Sorry that did not work. I can't tell if I would experience this or not as I have nothing new to publish at the moment. Hopefully it will be resolved.

            1. bankscottage profile image94
              bankscottageposted 5 years ago in reply to this

              If more than one person is having a problem, it sounds like a Hubpages software issue rather than an individual computer of browser issue.  Thanks for trying to help Dale.

              1. Dale Hyde profile image83
                Dale Hydeposted 5 years ago in reply to this

                Most true. Hopefully someone from the tech side of the site will get involved here soon.

  2. Uninvited Writer profile image82
    Uninvited Writerposted 5 years ago
    1. Dale Hyde profile image83
      Dale Hydeposted 5 years ago in reply to this

      Thanks! Sometimes it is hard to locate all the issues in the various threads. But, overall, I feel that the new layout for the various "trouble" threads will work out eventually.

    2. bankscottage profile image94
      bankscottageposted 5 years ago in reply to this

      Uninvited writer, thanks for pointing me to the correct thread.

 
working