jump to last post 1-4 of 4 discussions (7 posts)

Can not edit a Hub or leave edit mode on same Hub.

  1. monkeyminds profile image86
    monkeymindsposted 4 years ago

    I closed my browser (by accident) before selecting Done Editing on a Hub. Now when I try to remove an element or edit text, etc., I am returned to the top of the page. I can not Select Done Editing once entering edit mode.

    1. IzzyM profile image86
      IzzyMposted 4 years ago in reply to this

      I've not had that happen to me, but I would close the page - even if you get a warning about leaving it - and re-open again.

      If that doesn't work, you may wish to clear out your browser cache.

      If your work disappears, you should be able to find it again as there is a button in the 'edit' capsule somewhere that gives you the option to use 'last saved' function, and edits save every few seconds online automatically.

  2. monkeyminds profile image86
    monkeymindsposted 4 years ago

    Thanx! No, that didn't work. I'm also not able to edit another Hub now, and I tried to email from the Technical Help page and the form ends with reason for contact selection.???

  3. monkeyminds profile image86
    monkeymindsposted 4 years ago

    THANX! That did work (clearing the cache). I just had a delay because of an adsense script running. Thanx alot!

    1. IzzyM profile image86
      IzzyMposted 4 years ago in reply to this

      Excellent!

  4. Butterfly67 profile image84
    Butterfly67posted 4 years ago

    I just tried to edit an in progress hub and all I managed to do was delete some text that was already there :-( I can't edit the existing text capsule. Not that there seems to be much point tbh as my hub views have dropped by about 97% in the last 2 weeks ;'-(

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      @Butterfly67

      Sorry to hear about the issues you are experiencing.
      Please read the Bug report FAQ (URL below) post as there are several steps in the entry that resolve common problems.
      http://hubpages.com/forum/topic/99079

      If you are still having trouble using the text capsules, please let us know in a new bug report forum post.

Closed to reply
 
working