jump to last post 1-2 of 2 discussions (7 posts)

Suggest Link tool issues IE9 see http://hubpages.com/forum/topic/99449

  1. peeples profile image89
    peeplesposted 4 years ago

    I have tried on many of my hubs to suggest links over the past 2 weeks and can't. At first I thought it may be my internet but I am starting to think it isn't. I am operating windows 7 internet explorer. I hit the suggest link button then highlight something and it just says working and never gives suggestions. It does however highlight as a link and will not allow me to take off. The latest time is on the hub http://peeples.hubpages.com/hub/Review- … rleston-SC
    I tried to highlight the word La Quinta and it highlighted but never showed me a suggestion. It stayed highlighted as a link for a few minutes now it is no longer highlighted. I am unable to add links on any hub. Constant circle at the top of the page under the word working. Thanks for your time.

    1. Randy Godwin profile image92
      Randy Godwinposted 4 years ago in reply to this

      Why not simply use the text capsule to insert the link you wish?  smile


      1. peeples profile image89
        peeplesposted 4 years ago in reply to this

        I use the rss feed already to connect related hubs but I prefer the method of simply highlighting the text I want to connect to another hub. Makes what little time I have easier I guess. I never have to go to edit hub. Just highlight and go.

    2. mary615 profile image94
      mary615posted 4 years ago in reply to this

      I had the same problem.  I asked in another forum.  I was advised to use Mozilla Firefox for HubPages.  I have always used IE8 with NO trouble.  I installed Firefox and the linking tool works just fine now.  I still prefer IE8 but I do use Firefox for all HP work.

    3. Matthew Meyer profile image79
      Matthew Meyerposted 4 years ago in reply to this

      Thanks to everyone for this information.
      I have reproduced the issue in Windows 7 and IE9 and sent the information to our developers to be addressed.

      As a few people have mentioned, you can use Firefox 13 in the meantime to use the Suggest Links tool.

      Sorry for any inconvenience this may be causing.

      I am closing this Forum thread as it is a dupe of http://hubpages.com/forum/topic/99449

  2. chef-de-jour profile image94
    chef-de-jourposted 4 years ago

    peeples I have the exact same problem - started a few days ago and was fine before that. I too have Windows 7. Any simple way around it?

    1. mary615 profile image94
      mary615posted 4 years ago in reply to this

      Try Firefox.

Closed to reply