jump to last post 1-4 of 4 discussions (14 posts)

HELP!!!!!!!!!!!! No broken links found at this time.

  1. ptosis profile image79
    ptosisposted 4 years ago

    Yet on every single hub that I've made in the past 2 years: ALL links have had the .com removed.

    Why?

    1. paradigmsearch profile image89
      paradigmsearchposted 4 years ago in reply to this

      It probably happened on some of your hubs way back when the subdomain switch was happening and some auto-conversion programming was implemented.

      That, or HP heard about the Arizona news yesterday...

  2. psycheskinner profile image81
    psycheskinnerposted 4 years ago

    Sounds like a glitch that might be on the Hubpages end?

  3. ptosis profile image79
    ptosisposted 4 years ago

    SOLVED!!!! smilesmilesmilesmilesmilesmilesmilesmilesmilesmilesmilesmilesmile

    (Hey I live in AZ!)


    OK. I freaked out for  a second. I thought ALL my hubs and ALL links were dead. This is what happens

    When your Hub has a skull face, HubPages automatically screws with the skullface hub links until you fix the problem. Even after fixing offending link - still  all links screwed - UNTIL you check for violations agains to remove all the skullfaces from hubs

    Hub Violations (last checked: 3 minutes ago)

    No violations found. You can recheck your hubs for violations here.

    NOW the links on the used-to-be- skullfaced hubks are working.

    Gee - now I know why HP uses skullface as a warning. they really really want you to fix the problem ASAP!

    http://www.marvunapp.com/Appendix/skulface3.jpg

    (whew!)

  4. paradigmsearch profile image89
    paradigmsearchposted 4 years ago

    You are not out of the woods just yet, grasshopper.

    I just now copied this link from your hub.

    http://hubpages/_0812/hub/Emotional-Abuse

    1. ptosis profile image79
      ptosisposted 4 years ago in reply to this

      Ack! Phhhighhpttt! You're right:

      My links don't work  _ I see the address in the url but then it get redirected. Why?

      AND it ONLY doesn't work on links that go to OTHER HUBBER's HUB:PAGESs  - glitch? when will HP fix?

      Even if I copy the link and put it in the url - it STIILL redirects - Hah! Now I know why people's traffic has fallen to ZERO!!!!

      These urls to other hubbers's redirect: Even when I add the .com at the ends
      http://hubpages/_0812/hub/Emotional-Abuse
      http://hubpages/_0812/hub/Why-Bad-Relationships-Lead-to-Low-Self-Esteem

      But when I search in hubs I get this:
      http://shirleyanderson.hubpages.com/hub … c-violence

      and THAT works

      so it IS a subdomain problem. Will Hubpages fix this?

      1. paradigmsearch profile image89
        paradigmsearchposted 4 years ago in reply to this

        If it was me, I'd start with my oldest hub and work my way forward, fixing the links myself. I think it's only 2 or 3 hubs that you will have to do this; I could be wrong... smile

        1. ptosis profile image79
          ptosisposted 4 years ago in reply to this

          oh I think you are wrong - It'll take at least an entire week. I have plenty of links to other hubbers.

          Why doesn't Hubpages designers put it so that it least it will show me that I have broken links instead of me checkin allllllllllllll 945 links to see.

          it's HP problem the migration from using numbers to hubbers names is the problem and I'm sure if I have the problem then everybody has the same problem and that is why everybody's traffic went down down down down down

          I started a new thread
          http://hubpages.com/forum/topic/99869
          because this is a different problem than what I had before - I have multiple problems - just like IRL!

          http://social-masters.com/blog/wp-content/uploads/2010/12/frustration-and-giving-up.jpg

          1. paradigmsearch profile image89
            paradigmsearchposted 4 years ago in reply to this

            I can relate to this... big_smile

          2. Marisa Wright profile image94
            Marisa Wrightposted 4 years ago in reply to this

            If you have an unmanageable number of links to other Hubbers in only 44 Hubs, you have seriously overdone interlinking.   I assume you did it to get a good HubKarma score, but it's not a good idea.

            For one thing, readers hate to see a sea of blue links - it looks like you're spamming.  Second, readers get annoyed if they click on those links and find themselves somewhere that's not helpful - so you should only link to a Hub when it will really be of value to your reader.

            Now may be a good time to revise your Hubs to get your links down to a sensible level, anyway - and update them all to go to the current link, not the old link. 

            The old link should still work (and is working now, in the examples you gave), but using the current link is better.

            1. ptosis profile image79
              ptosisposted 4 years ago in reply to this

              OK. I just unlink them - and yeah it was for the stupid karma score.

              1. ptosis profile image79
                ptosisposted 4 years ago in reply to this

                I'm starting to edit the links out except to my own, but when I  go to edit mode , edit a text capsule, and save - it just stay darkened screen  and won't save so far it is these two:

                the following I was able to edit and save & the two I couldn't. I'm starting from the oldest and moving forwards.

                Yes = http://ptosis.hubpages.com/hub/addictivepersonality
                NO  = http://ptosis.hubpages.com/hub/liarliar
                Yes = http://ptosis.hubpages.com/hub/DryHairFix
                Yes = http://ptosis.hubpages.com/hub/ComputerHistory
                Yes = http://ptosis.hubpages.com/hub/HeatStrokeSigns
                Yes = http://ptosis.hubpages.com/hub/QuantumIn4
                Yes = http://ptosis.hubpages.com/hub/QuantumVagary
                NO  = http://ptosis.hubpages.com/hub/Trust-Issues

                just seems everything wrong is happening all at once - just like IRL!

                I also have a moderation problem:
                http://ptosis.hubpages.com/hub/Pousse-caf Now unpublished by HP.



                commercial, Gambling, Alcohol, Tobacco, or Weapons This Hub needs to be revised before it can be published.

                I'm confused, I took off all links and still warning, so now I don't know what to do.

                HP did have a contest for  cocktail recipes - so what's up with this?

                ??? Is it the link to Kahlua® coffee liqueur and Baileys® Irish cream, ,SHERIDANS Irish Coffee Cream Liqueur , Chili Pepper Tequila Infusion? I unlinked everything then should I resubmit or should I just delete because I don't want to be banned!

                Here HP notice on http://ptosis.hubpages.com/hub/Pousse-caf

                    "This information is based on a human review of this Hub, and can only be cleared by HubPages staff. Edit your Hub and then use the "Submit For Publication" button to request that it be reviewed and republished.

                    Repeatedly submitting Hubs for review that are still in violation of the rules will result in the permanent closure of your account. If you have questions about the rules, please review the FAQ, ask for clarification in the forum, or contact us before submitting your Hub for review."

                1. Marisa Wright profile image94
                  Marisa Wrightposted 4 years ago in reply to this

                  That happens to me sometimes too. It may be a glitch, or perhaps you just happen to be saving when HubPages is doing maintenance.  It can help to close the Hub and start again - or even to close your browser and start again. 



                  So did you check the black bar to see if there were any offending links? If there weren't, then links weren't the problem and there was no need to unlink them. 

                  If you're still not sure, the best thing is to email the team and see if they'll tell you the specific problem.

                  1. ptosis profile image79
                    ptosisposted 4 years ago in reply to this

                    "I also have a moderation problem:
                        http://ptosis.hubpages.com/hub/Pousse-caf Now unpublished by HP.

                        I'm confused, I took off all links and still warning, so now I don't know what to do.

                    So did you check the black bar to see if there were any offending links? If there weren't, then links weren't the problem and there was no need to unlink them.

                    If you're still not sure, the best thing is to email the team and see if they'll tell you the specific problem."

                    the Pousee-cafe now says something different that I can now fix.  (Hah! maybe somebody thought I was saying something dirty in French?) - It's a layered drink folks! A liquid parfait!

                    As for all the links on all the other hubs - no, it doesn't show any broken links on the broken links - that was my beef. That's why I'm going back on all my hubs and de-linking all except for my other related hubs in a single capsule. Also going to go back and do the Amazon capsule or Ebay at a later date. (Just want to do one thing on all the hubs before I lose focus with all these problems such as not being able to edit at all  on some of them.
                    (sigh)

 
working