NEED SOME SOFTWARE HELP . . .

  1. kenneth avery profile image81
    kenneth averyposted 4 years ago

    Hey, Hub-Journalists, do not think me insane, but I need SOMEONE'S HELP. ASAP. If you have a copy of, now don't laugh, QuarkExpress 4.0, please email me at kennethavery5376@yahoo.com, for I NEED to download this ASAP, for a writing project I am working on . . .okay, a hub. And I will pay for the download. This is my last resort. The websites are all wired to "railroad" people who ask for this software to download a 9.0 version which I DO NOT NEED.
    Thanks a million.
    KENNETH

 
working