jump to last post 1-3 of 3 discussions (11 posts)

Posting to Facebook

  1. breakfastpop profile image85
    breakfastpopposted 4 years ago

    Is anyone experiencing problems with posting hubs to Facebook?

    1. kingkos profile image60
      kingkosposted 4 years ago in reply to this

      Try to clear your browsing data wish i help

    2. That Grrl profile image76
      That Grrlposted 4 years ago in reply to this

      Check your settings on Facebook. Make sure you have it set to post on your timeline and that it is viewable by everyone, etc. I don't use Facebook because they are always screwing with the privacy and personal settings. Do you know, if you post a photo there Facebook owns it? I prefer using Twitter by far.

      1. breakfastpop profile image85
        breakfastpopposted 4 years ago in reply to this

        Lots of people who follow me access my hub through Facebook, so I hate to give it up.

  2. Simone Smith profile image91
    Simone Smithposted 4 years ago

    I just tested posting to Facebook and it seems to be working OK for me- what problems are you having? Is the preview image not loading? Sometimes that happens, but I've found that when I come back in a couple of hours, it loads properly again.

    1. breakfastpop profile image85
      breakfastpopposted 4 years ago in reply to this

      I hit the FB button and when I check my page the hub isn't there. I experienced this a couple of times last week as well.

      1. teaches12345 profile image92
        teaches12345posted 4 years ago in reply to this

        I haven't had problems, but they may be experiencing some glitches. Hope it gets back to normal for you, pop.

        1. breakfastpop profile image85
          breakfastpopposted 4 years ago in reply to this

          Thanks teaches...

      2. Matthew Meyer profile image77
        Matthew Meyerposted 4 years ago in reply to this

        Unfortunately, there seems to be reoccurring issues on Facebook's end.
        Sometimes links don't "take" and sometimes images don't show.  This is a Facebook issue and affects other content besides that on HubPages.  As Simone suggested, Facebook usually doesn't seem to have these issues for days on end, so trying the link again usually works.

  3. HoneyBB profile image86
    HoneyBBposted 4 years ago

    I have never had a problem posting to facebook but I copy my link from the bottom of my hubpage page that says "link to this page" and then I paste it in my status on my facebook page or my facebook fan page. Do you post your links in a different way?

    1. breakfastpop profile image85
      breakfastpopposted 4 years ago in reply to this

      I just rely in the hubpages little button. I love to write but I don'y know a thing about computers!

 
working