jump to last post 1-3 of 3 discussions (4 posts)

Understanding Connectivity

  1. aoiffe379 profile image60
    aoiffe379posted 7 years ago

    For a week or more I have been unable to get online to publish hubs, check my account or even read my mail.The reason is low connectivity. The computer in the office next to the one with my computer is working and so are the others where I work. My computer cannot find the server. I have unplugged and waited. Nothing. At home, I get a yellow triangle with a black exclamation mark telling me about low connectivity or that I may not be able to access the internet. At home I have a NetGear box and receive service through my landlord. At work there is a wireless network router in a lab.What can I do to get back online?I get to use a colleague's computer for a few minutes like now; but I need service. Anyone has ideas? Thanks.

    1. ledefensetech profile image81
      ledefensetechposted 7 years ago in reply to this

      If you're using Windows OS then you need to go to Run -> type cmd in the box.  In the window that opens up, type ipconfig /all

      Then type ipconfig /release

      Then type ipconfig /renew

      That should reset things for you.

      If you use a Mac, I can't help you as I don't work with those.

  2. Outdoor Toys profile image73
    Outdoor Toysposted 7 years ago

    First you need to locate the problem, maybe you have some bad DNS cache?
    or maybe you system got affected with spy-ware or viruses.

  3. retellect profile image79
    retellectposted 7 years ago

    Have you checked your ip settings? Try changing it to "automatically detect settings" and see if that works. You could also change your browser settings and let it automatically detect the settings.