jump to last post 1-4 of 4 discussions (7 posts)

how to enable task manager?

  1. skmania profile image61
    skmaniaposted 6 years ago

    my task manager disabled.when, i try to enable it using regedit .it shows.. it is been disabled by administrator.but, i did't disabled it.help me.

    1. Brandon E Newman profile image80
      Brandon E Newmanposted 6 years ago in reply to this

      The three finger salute=ctrl+alt+delete. You should get a Mac. If that doesn't work, go to this site, and find :  Enable the Task Manager - Disable Task Manager.   http://www.kellys-korner-xp.com/xp_tweaks.htm 
      Download the file, and run it!

    2. harryinc profile image60
      harryincposted 6 years ago in reply to this

      Looks like more of a Virus/Trojan problem. Perform an online virus scan at http://housecall.trendmicro.com. Perform the scan at least once a week if you have high Internet usage.

    3. 60
      SofiaBrownposted 6 years ago in reply to this

      • Click Start
      • Click Run
      • Enter gpedit.msc in the Open box and click OK
      • In the Group Policy settings window
      o Select User Configuration
      o Select Administrative Templates
      o Select System
      o Select Ctrl+Alt+Delete options
      o Select Remove Task Manager
      o Double-click the Remove Task Manager option

  2. Karina S. profile image60
    Karina S.posted 6 years ago

    If you are trying to remove security tool virus, check my hub-how to remove/delete security tool virus,-

  3. IzzyM profile image84
    IzzyMposted 6 years ago

    Not had that problem. System restore?

  4. kephrira profile image59
    kephriraposted 6 years ago

    Where is the task manager these days anyway? It used to be on the control panel I think, but I couldn't find it when I looked the other week.