jump to last post 1-3 of 3 discussions (7 posts)

Twitter Problems

  1. lorlie6 profile image87
    lorlie6posted 6 years ago

    Every hub I've 'posted' on Twitter, when clicked, comes up "Page does not exist." 
    Anybody??
    Thanks...smile

  2. lorlie6 profile image87
    lorlie6posted 6 years ago

    Update.  This message does not come up for my own hubs, only others'.

    1. Arthur Fontes profile image90
      Arthur Fontesposted 6 years ago in reply to this



      I just tweeted your first chapter of tobacco diaries and the link is working.

      Are you going over 140 charecters and losing part of the link?

      1. lorlie6 profile image87
        lorlie6posted 6 years ago in reply to this

        Hey Arthur-thanks.  No, I'm not going to the "-" zone.  The weird thing is that when I'm in Twitter and click on links to other hubbers hubs I've posted, then it says the pages do not exist.
        I sure hope I'm making sense here.

        1. Arthur Fontes profile image90
          Arthur Fontesposted 6 years ago in reply to this

          I have posted about three hub links today and all of them work.  I am not sure what could be causing your problem.  Have you tried copy and pasting instead of using the tweet this button?

  3. Arthur Fontes profile image90
    Arthur Fontesposted 6 years ago

    I just went through my list of hubbers and all the links from hubpages that have been posted today has worked.


    I do not know if You are on my list, I am not sure of your twitter id

    1. lorlie6 profile image87
      lorlie6posted 6 years ago in reply to this

      Arthur-I really appreciate your help, Hubbers like you are amazing!
      I don't think I should put my ID here, but suffice it to say that it's my HubPages username on my profile.
      Bless your heart for taking the time with me!

     
    working