jump to last post 1-1 of 1 discussions (5 posts)

Checking Video Card/Monitor Won't Work

  1. WryLilt profile image86
    WryLiltposted 6 years ago

    I just transferred my computer into another room, got it all plugged in and turned on my computer. The monitor will show an amber light but remains dark.

    From what I can find online it's (probably?) a video card getting jiggled a bit much. If so can you either:

    1. Tell me how to jiggle it back without wrecking my computer (I'm good with software, not hardware! tongue) or
    2. Recommend anything else I can try (Yes, monitor is plugged into computer and power.)

    Thanks for any advice and thank god I have two computers!

    1. Linuxaria profile image60
      Linuxariaposted 6 years ago in reply to this

      It's possible that the video card is a bit unplugged from motherboard ?

      If so you need to open your desktop and just push the video card a bit.

      Do you see if the computer boot and is just the video signal missing ?
      Or nothing start at all ?

      GL anyway wink

      1. WryLilt profile image86
        WryLiltposted 6 years ago in reply to this

        Thank you. Going to wait for hubby to come home and have a go at the guts of the machine.

        Monitor turns on, computer turns on but the two don't seem to connect.

        1. Linuxaria profile image60
          Linuxariaposted 6 years ago in reply to this

          First guess is that moving the PC the video card is a bit unplugged.
          Worst guess something got broken while moving the PC sad

          1. WryLilt profile image86
            WryLiltposted 6 years ago in reply to this

            Reseated card and still doesn't work. sad

 
working