jump to last post 1-9 of 9 discussions (18 posts)

Windows 7 64-Bit and Notepad opening at will Issue--Just Delete it?

  1. Michael Willis profile image78
    Michael Willisposted 6 years ago

    I have search Windows for a fix for this issue and was surprised at how many people have this problem. Windows has not solution...Duh. Why would I think they did, really!

    I am wondering if I could just "Delete NotePad" and have no problems! DO I have to have NotePad on my computer? I would think getting rid of the problem software would cure the problem.

    Like someone told me a couple of months ago...something is calling for Notepad to open and it is always when online. It could be every few minutes or hours apart. But you cannot use your browser properly at all when this issue occurs. I have even had to manually shut down the computer many times when it happen.

    Since Windows cannot resolve this...Deletion sounds like the answer, but I don't won't to create more problems if Notepad is a necessity program.

    1. motricio profile image58
      motricioposted 6 years ago in reply to this

      Yes, it happens that notepad is a tool for the Windows OS.
      It needs it.

      But to speak in human terms, it would be like removing our Appendix, we never know when we used it; until is missing.

  2. ediggity profile image61
    ediggityposted 6 years ago

    Good luck man.  You've had a whole lot of computer problems lately.  Can you just deny connections to the internet by notepad through your firewall?

    1. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      I am not sure how to do that! I know how to block internet sites, but I am no computer guru. lol

  3. ediggity profile image61
    ediggityposted 6 years ago

    Not block a site, but block a program.  Block the notepad program from accessing anything on the internet.  You would have to go into your firewall settings.

  4. sunforged profile image74
    sunforgedposted 6 years ago

    you can uninstall notepad w/o system issues

    1. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      Thanks!!! That is what I was hoping. I never use it anyways, never have.

  5. Starfishfelix profile image61
    Starfishfelixposted 6 years ago

    Instead of uninstalling Notepad, just change the name (notepad.exe to notepadx.exe, or whatnot).  That should stop it from running, but if you need it in the future it's there.

    Notepad does have uses as an extremely basic Word Processor - writing scripts & HTML, viewing basic text files, etc. (You can do the same with Word, etc., but Notepad is clean and simple for that sort of thing).

    1. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      I may try that since when I tried to look for an uninstall for Notepad...I did not find a way. I only found a way to delete the shortcut. Maybe it is integrated into Windows. Microsoft is bad about those type of things.
      I had to "disable IE" since it would run in the background with my Firefox!!! I never used IE on this computer, but when I would try to shut down computer...a screen would always pop-up saying IE is keeping computer from shutting down. I would then manually shut down computer.

  6. sunforged profile image74
    sunforgedposted 6 years ago

    Have you found this?


    ++++++++++++++++++++++++++++++++++++++++++++++++++++++

    To resolve your popup issue try this :

    * Double Click on My Computer.
    * Select Folder Option > View Tab.
    * Under the View Tab select Show hidden files and folders.
    * And also select Hide protected operation system files.
    * Now you will be able to see the hidden destop.ini files.
    * Open Windows 7 start orb and at the search type: shell:startup and press Enter.
    * Inside the startup folder deleted the desktop.ini file

    Now restart your computer. It will not appear again.

    Also, try this if the first one doesn't work!

    Normally the notepad is popping up due to the destop.ini file created in Windows 7 startup folder.
    You will need to manually delete the file to stop this.
    Try this.
    Go My computer and select the Folder Option tab under Tools.
    Or You can also select it from Start Menu > Control Panel > Folder Option.
    Under Folder Option Uncheck Hide protected operating system files to view the hidden desktop.ini file.
    Now open My computer and navigate to the following tree:
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
    Delete the desktop.ini file.
    After go to C:\Users\USERNAME\AppData\Roaming\Microsoft\Window s\Start Menu\Programs\Startup
    Delete any desktop.ini if present.
    Restart your computer.

    Also look at a touchpad "feature":
    - three-finger quick launch (holding three fingers down on the touchpad for 1 second opens notepad!!!!)

    I hope this helps!

    Brett M,
    Windows Outreach Team
    Windows Outreach Team

    1. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      Thank you! I will copy this information and print it out to make sure I do this correctly.

  7. sunforged profile image74
    sunforgedposted 6 years ago
    1. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      This seems to be more of a Windows 7 64 bit issue from what I keep reading. I did not choose the 64 bit version. It came with my Dell 2nd replacement computer (3rd total computer)
      As much as I did not like Windows Vista...it was better than what I have now!!!

  8. sunforged profile image74
    sunforgedposted 6 years ago

    Did it work?

    1. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      I am  going to do it after I go offline. It is almost 1 am here and I need to get to sleep. I will let you know tomorrow. I really appreciate your help Sunforged!! Thanks again.

    2. Michael Willis profile image78
      Michael Willisposted 6 years ago in reply to this

      I have used the first part in the list you gave me and so far...running OK. Will see if it lasts long. If the Notepad pops up again I will following the 2nd suggestion.

      Thanks Sunforged

      1. sunforged profile image74
        sunforgedposted 6 years ago in reply to this

        good to hear!

  9. motricio profile image58
    motricioposted 6 years ago

    format c:
    -> Get Linux
      -> Install
        -> Learn
          -> Evolve


            cool

 
working