BlossomSB profile image 91

Why has my 'reply' button where I can respond to comments on my hub suddenly disappeared?


The 'Approve' button is still there, but after I've hit that, it just comes up with 'deny.' Is this a new feature?

 

sort by best latest

teaches12345 profile image94

Dianna Mendez (teaches12345) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
Faith Reaper profile image88

Faith Reaper says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • BlossomSB profile image

    Bronwen Scott-Branagan (BlossomSB) 5 years ago

    Faith Reaper, Gloshei and Flashmakeit: Thank you for your replies. At least I now know it's not just me! Blessings to all.

flashmakeit profile image63

flashmakeit says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • LaurieNunley517 profile image

    LaurieNunley517 4 years ago

    Mine appears after I click approve, but then it's placing my replies to the Huber comments at the bottom of the post and not under their comments. How can I fix this...it looks ridiculous!

Lizam1 profile image82

Lizam1 says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
Gloshei profile image60

Gloria (Gloshei) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment