Vampsdes profile image 81

My feed hasn't been working all day, anyone else having this problem?


Have had the same thing on my hubpages feed since this morning, has anyone else experienced this?

 

sort by best latest

Becky Katz profile image87

Becky Katz says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • Vampsdes profile image

    Vampsdes 5 years ago

    Mine hasn't come up yet. I'm sure they are working on it. I'm just glad to know it's not a problem with my computer. Thanks for replying! :)

HeadlyvonNoggin profile image87

Jeremy Christian (HeadlyvonNoggin) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • Vampsdes profile image

    Vampsdes 5 years ago

    I'm glad to know it's not an issue with my computer then! :)

profile image0

erickcb says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • Vampsdes profile image

    Vampsdes 5 years ago

    Aha! Mine just started working again as well. I figured it wouldn't be long since Becky Katz said it just came up. Hope it's up for good now! But I understand things happen.

profile image0

writeronline says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • Vampsdes profile image

    Vampsdes 5 years ago

    Mine is now working right, well it's showing feeds. I'm not sure if it's showing all the feeds or not. Hope your problem is resolved soon! Best wishes!