Sparklea profile image 72

Have any hubbers not received notifications the last several hours? I have had zero.


It is very unusual for me not to receive any notifications in my email inbox.

 

sort by best latest

Trinity M profile image90

Trinity M says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

4 years ago
 |  Comment
  • Sparklea profile image

    Sparklea 4 years ago

    Thanks Trinity M. I just went to my Profile page and discovered I have two new followers, of which I was not notified. I have NO idea why this is happening. To all 3 of you, how did you find this question? Just wondering.... Blessings, Sparklea

newcalendar profile image79

newcalendar says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

4 years ago
 |  Comment
profile image0

Lynn S. Murphy says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

4 years ago
 |  Comment
  • Sparklea profile image

    Sparklea 4 years ago

    Thanks Lynn for your response. To be honest, I didn't even know if any hubbers would find my question. My inbox is STILL totally void of ANY hub notifications! Blessings, Sparklea :)

profile image0

Larry Wall says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

4 years ago
 |  Comment
  • Sparklea profile image

    Sparklea 4 years ago

    Thanks Larry, still NOTHING as of now. I have no idea what is going on. I'm surprised you who have responded found my question! Blessings, Sparklea:)


  • See all 2 comments
profile image0

JThomp42 says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

4 years ago
 |  Comment
  • Sparklea profile image

    Sparklea 4 years ago

    Thanks JThomp42, glad it's not only me! Also, I just checked a hub I published a few days ago, and there were 4 additional comments on it, of which I was not notified. Maybe it's a hub glitch. Thank you for letting me know! Blessings, Sparklea :)