Rebecca2904 profile image 77

Problems starting a new hub?


Has anyone else had any problems trying to start a new hub today? I've been trying for a few hours now but every time I do I get a message that the servers are busy - but everything else like posting comments and changing older hubs works fine. Has anybody else been having this problem?

 

sort by best latest

teaches12345 profile image94

Dianna Mendez (teaches12345) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • Rebecca2904 profile image

    Rebecca (Rebecca2904) 5 years ago

    Thanks! It's all fixed now, it lasted for a couple of days but then it sorted itself out again. I'm back on track for my 30 hubs in 30 days challenge! :)


  • See all 2 comments
Georgie Lowery profile image96

Georgianna Lowery (Georgie Lowery) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • singleaple profile image

    singleaple 5 years ago

    Are the techies looking at this - anyone know ?

singleaple profile image68

singleaple says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
 |  Comment
  • Rebecca2904 profile image

    Rebecca (Rebecca2904) 5 years ago

    Yea, I got a message saying I couldn't create a hub because of server problems too. It lasted for about two days but it all went back to normal in the end. Hope it sorts itself out for you!


  • See all 2 comments